1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

I can't tell what software I'm upgrading to

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by keywestsunshine, Jul 28, 2007.

Thread Status:
Not open for further replies.
  1. keywestsunshine

    keywestsunshine New Member

    3
    0
    Jul 14, 2007
    Ok, I'm a newbie at this but when I try to update my H20-100, this is what's showing as being downloaded Top left corner says "2/1/20" Top right corner says "7D/0006/100C/02/0113". When I check the version under Info & Sat it says: Original Version: 003E 020E, B00000113" Past Upgrade: 100C, Wed 11/29 at 4:12pm Future Upgrade: Not Scheduled.

    Help?? What am I supposed to see when it's downloading the newest/latest software version?

    Thanks for any input anyone can offer
     
  2. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    :welcome_s to DBSTalk

    The H20-100 does not show what software version it is downloading. You have to check the info screen after it is done and restarts back up. But why are you trying to download software? I don't know if you know what CE updates are and if that is what you are trying to do. But there is no CE update for it tonight. If you just added the receiver to your system it will download the newest software by itself after it is running for about 10 minutes. It will reset by itself and download it. Also 100C may still be the software in your area. DIRECTV is rolling out a national sofware update for you receiver but it has not made it to everyone yet.
     
  3. jasrx316

    jasrx316 Cool Member

    17
    0
    Aug 19, 2006
    The same thing is happening to me although I have 2 H20-100's and one got the update and the other didnt. Go figure.
     
Thread Status:
Not open for further replies.

Share This Page