1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I get signals on 110/119 on tuner 2 when it's not plugged in?!?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by lokar, Aug 9, 2007.

Thread Status:
Not open for further replies.
  1. lokar

    lokar Icon

    745
    12
    Oct 7, 2006
    Just wondering if anyone has seen this before. My HR20 has been working great since I got it but today there was a power outage. After the reset, it now thinks I have 2 tuners even though I only have tuner 1 plugged in due to wiring constraints. The wierd thing is when I check signal strength, tuner 2 has 75% signal strength on satellites 110 and 119 and 0 on 101. How can it be getting a signal when it's not plugged in? The thing that worries me is that I think it is trying to record shows on tuner 2 now and I don't think that's going to work well, is there a way I can disable tuner 2?
     
  2. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Do a menu reset and when it starts back up it will only be showing 1 tuner.
     
  3. lokar

    lokar Icon

    745
    12
    Oct 7, 2006
    Thanks, I did that and it worked but I guess selecting reset everything was bad since I lost all my shows and record settings. If I had clicked Reset setup (I think that was the middle option under Restart Recorder) would I have saved all my shows? I've been kicking myself for a while now...
     
  4. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Sorry. I should have put Restart Recorder. Reset setup will delete your setting. Reset everything deletes everything.
     
Thread Status:
Not open for further replies.

Share This Page