1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I switched encryption from WEP to WPA 2, now no network

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gusbuf, Mar 12, 2011.

  1. gusbuf

    gusbuf DBSTalk Club Member

    111
    5
    Aug 20, 2006
    I recently upped the security on my Fios router from WEP to WPA2, as I had a feeling someone was accessing our network illegally. Since I did this, the network connection between my HR23-700 is dead and I cannot re-connect. I have a wireless Linksys bridge attached to the HR23. I try to manually set up the network connection on the HR23 and it fails every time. Does anyone have any advice as to how I can get it to work again? The HR23 gives me no option to enter the password for my new WPA2 security setting. Thanks.
     
  2. mobandit

    mobandit Hall Of Fame

    1,142
    0
    Sep 4, 2007
    You can disconnect the adapter from the HR, do a reset to factory default settings - hold reset button for 30 seconds, disconnect power while still holding reset button for 30 seconds, then re-apply power while still holding reset button for 30 seconds. Then reconnect the adapter to the HR and see if it will recognize that it needs to be reconfigured.

    If that doesn't work you can always connect the adapter to a laptop and configure it from the web-based GUI. I think the default IP address is 192.168.1.250 for factory default mode.
     
  3. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    If your router supports WPS (wifi protected setup) you can use that, which is the easiest way to set up the bridge in any case.
     
  4. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,476
    49
    Aug 16, 2006
    gusbuf - Good for you! NOBODY should be running WEP - it's almost worthless.
     
  5. oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    This is a good reason to have the Whole Home / ICK package. I did this exact task a few weeks ago when I installed dd-wrt firmware in my router. All 3 of my boxes connected to the Internet without the need for changing security settings.
     
  6. P Smith

    P Smith Mr. FixAnything

    21,580
    142
    Jul 25, 2002
    W.Mdtrn Sea
    Strange way to make it works.
    It will help as last resort, but still require MANUALLY set all WPA-2 parameters.

    To OP - be sure you have set both sides same way - AES/no enterprise/etc.
     
  7. allenn

    allenn Icon

    704
    0
    Nov 19, 2005
    Georgia
    I have seen this happen when the wireless bridge does not have a matching
    WPA-PSK2 Pass Key.
     
  8. P Smith

    P Smith Mr. FixAnything

    21,580
    142
    Jul 25, 2002
    W.Mdtrn Sea
    That would be first thing to check and re-check.
     
  9. gusbuf

    gusbuf DBSTalk Club Member

    111
    5
    Aug 20, 2006
    Thanks everyone for your suggestions. I will try out a few of them and see if anything works. Will report back either way.
     
  10. MONSTERMAN

    MONSTERMAN Godfather

    261
    0
    Aug 18, 2007
    Crystal Bay...
    Set everything up for static IP address. Router to PPPOE instead of DHCP. This way you will know all the addy's and configure wireless access points easier. I have all my HR's and DVD-BR's, even a print server (total of 5) all assigned a static address using WPA2 for added security via linksys router and linksys adapters.
     
  11. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    With DHCP you can still assign static IP addresses to your devices. Just make sure that you assign an address outside of the DHCP range.

    - Merg

    Sent from my iPod touch using DBSTalk
     
  12. MONSTERMAN

    MONSTERMAN Godfather

    261
    0
    Aug 18, 2007
    Crystal Bay...
    True, but I thought FIOS mostly used PPPOE.
     
  13. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    What your modem uses to obtain an IP address from your provider has no bearing on whether you use DHCP and/or static IP addresses for your local network.

    - Merg
     

Share This Page