1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install problems

Discussion in 'General DISH™ Discussion' started by Vodad, Apr 12, 2005.

Thread Status:
Not open for further replies.
  1. Vodad

    Vodad Cool Member

    17
    0
    Apr 12, 2005
    I had a Super Dish installed the end of February, I lost all my local channels. Called them on Friday to see what was going on. I lost the signal to one of the Sats and the other signals where really low. I was going to go out and re-point the dish, but they said they would send someone out to take care of it. The guy shows up yesterday. (oh did I mention no locals all weekend, missed the Nascar race, not happy at all, buying an OTA Ant this week to take care of that one.) so they guy gets there and has to call his boss, neither of them could get a signal, seems that when the trees started to bloom they where blocking the sat.

    Needless to say I live in a fairly tall house the roof is about 30 feet off the ground so the first guy installed the dish on the front porch roof. They had to wait til today to bring a bigger ladder and move the dish to the roof of the house. boy am a glad they came back out to do, I would not have wanted to get up on that roof :)

    But I guess, I am back in business, I will check the signal when I get home, but the wife says we have all the channels back.

    So far this is my first problem with dish.
     
  2. Dish Dude

    Dish Dude AllStar

    57
    0
    Mar 13, 2005
    Local retailer or sub? Or did they work directly for E*? Unfortunately there are less experienced people out there putting them up and they just did it the easiest to make a quick buck
     
  3. new04quest

    new04quest Legend

    108
    0
    Jan 25, 2005
    I lost all the signal one time. It turn out they deactivated my receivers. It took the second customer service during the second phone call to recognized that they deactivate my receivers by accident. The first guy only verified my account. My account is activate but my receivers were deactivated.

    Make sure they turn on your receiver at their end...!
     
  4. Vodad

    Vodad Cool Member

    17
    0
    Apr 12, 2005
    I ordered direct from E* so it was a Sub, They sent someone different out this time. and they moved it.

    Now I am looking for a good OTA ant. I have a rooftop VHF/UHF ant that I can take off of my parents house but I need something for HDTV. is there much of a difference in the the normal ant and the HDTV ones?
     
  5. Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    Absolutely none! It should work fine for you.
    Tom in TX
     
Thread Status:
Not open for further replies.

Share This Page