1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Intermittent 775. Trying to diagnose issue. Need help/Suggestions

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by clamschlauder, Jun 10, 2014.

  1. clamschlauder

    clamschlauder New Member

    6
    0
    Jun 10, 2014
    SE Michigan
    Hello all. First time poster, somewhat of a long time reader/researcher.

    I have been having an issue with my satellite setup for a while now. It used to be that every once in a while (maybe every 2 days I would get a random 775 error). This was back in February. It was at the bottom of my list because it only caused a minor inconvenience. My solution has been to unplug the PI for 15 seconds, plug back in and I am good to go. Gradually over the months it has been getting worse and worse, sometimes not responding to a 15 second reset, and only responding to a 1 minute or more PI reset.

    Over the past couple of days I have had no luck at getting a satellite signal at all. Many resets of the receiver and PI have resulted in nothing. My goal has been to try and isolate the issue. The following is what I have done in the past 2 or so days and the results.

    [Note: I had purchased another PI from Amazon months ago which SEEMED to make things better for about 2 days and then went back to normal.]
    • I have bypassed the SWM splitter. No Change.
    • I have run new cable straight from the LNB to the SWM and also the PI with no different results. (Meaning 1 try connecting to the splitter, 1 try bypassing the splitter)
    • I read in another post on here that one should connect 1 item at a time. I tried that (unfortunately while also switching the PI to the other one that I have) and the satellite now works! Good news but not really. I have been here before.
    I would like to also add, there was an instance about a couple weeks ago that my fiance received a phone call and the TV IMMEDIATELY went into 775 mode (we have an Airrave through Sprint, and the coaxial network adapter was connected to one of the LAN ports on the Airrave. The Airrave is connected directly to my cable modem. Airrave connects our cell signal through broadband). Seems like too much of a coincidence to me. Maybe it is.

    Another thing to mention is that it also seems that the 775 error is a lot more prevalent when the second receiver is turned on.

    Any help or thoughts would be appreciated.

    David
     
  2. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    Get a new LNB
     
  3. jimmie57

    jimmie57 Hall Of Fame

    6,380
    290
    Jun 26, 2010
    Texas City, TX
    I would call DirecTV for a service call. They will find what the problem is and fix it for a max price of $50. That includes the labor and any or all parts that might be required to fix it.

    Aside from that, I would disconnect the TV system from the internet and see if that makes any difference since you said it popped up when your wife got a phone call and the phone is in the mix also. That incidence could also just be a total coincidence.
     
  4. clamschlauder

    clamschlauder New Member

    6
    0
    Jun 10, 2014
    SE Michigan
    I was expecting an email with a reply. I guess I have to follow the post to get notifications.

    What's the power requirements for the LNB? I am getting 20.4v and 20.7v from each of my PI's both at the dish and directly from the PI. I am just wondering since the specs on the PI state 21v.

    Jimmie, when I called they were going to charge me $50 just to come out and look at it. Maybe that included labor and parts. Not sure. I can get a new LNB and splitter from amazon for $40.

    Thanks for your help.
     
  5. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    20.4 is about right for the PI

    the $50.00 service call fee covers everything that needs to get you back in business, even rewiring the entire house!
     
  6. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    You don't have two power inserters connected do you? Or were you measuring the voltage at two points?
     
  7. clamschlauder

    clamschlauder New Member

    6
    0
    Jun 10, 2014
    SE Michigan
    No. I purchased a second one thinking that was the issue before I started looking deeper into the problem. I took voltage directly after the PI and right before the LNB.

    Parts arrive today so we will see if a new LNB fixes the issue.
     
  8. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    It's quite likely the lnb as Peds48 suggests. If not, it could be a bad/loose cable or connector.
     
  9. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    If the PI is outputting the correct voltage (which it is) and the cable and fittings are are good then the problem is more likely the LNB
     
  10. clamschlauder

    clamschlauder New Member

    6
    0
    Jun 10, 2014
    SE Michigan
    Problem was LNB.

    Edit: Also, thank you for everyone's time and response.
     
  11. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    Awesome. Thanks for the update.
     
  12. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    I've been having on & off 775 issues on my HR34 since a nasty storm came marching thru here earlier in the week that cause a mini-blackout as well as a lost of signal 771.

    Afterwards, got a 775 during the week that when away on its own. Yesterday got another 775 that required pulling the power on the PI to restore.

    Today, pulling the power on the PI only clears the problem for a few minutes at a time.

    I completed the DirecTV dance a few minutes ago. The earliest a tech can get out here to check the LNB is Friday.

    And as I'm typing this the 775 just cleared on its own.

    And five minutes later, it's 775 again.
     
  13. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    And now it just lost the Whole Home, because it can't detect a SWiM. So I'm off to the basement for another PI unpluging.
     
  14. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    And now at 9PM when the HR34 was set to record, the box came back to life.
     
  15. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    Well the repair tech showed up with no replacement parts.

    Still getting intermittent 775.

    Looks like DirecTV in my area is going downhill like a ski ramp.
     
  16. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    Now all DirecTV needs to do, is make sure the truck they send out have the needed parts to do the replacements.
     
  17. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    What was his diagnostics?
     
  18. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    Have no idea. Had no 775 at the time. He didn't test the PI voltage or look at any of the outside connection.
     
  19. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    So what did he do? Or he just came and left?
     
  20. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    He came and left. He was here five minutes at most.
     

Share This Page