1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is your TV Apps Working?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by C6Silver, Apr 13, 2010.

  1. stlmike

    stlmike Legend

    207
    0
    Aug 24, 2007

    I have a DIR-655 and unchecked the "enable DNS relay", rebooted both router and my hr20, and still no luck. How did you change your DNS to 8.8.8.8? I can make the change in the advnaced networking screen, but it reverts to what it was before as soon as I leave that screen (i.e. it isn't really changing, eventhought it lets me enter 8.8.8.8 in the DNS address box).
     
  2. sum_random_dork

    sum_random_dork Icon

    911
    18
    Aug 21, 2008
    How do you have your HRxx connected to your modem? Have you tried rebooting everything? The 8.8.8.8 trick was posted on the D* fourms, it seemed to work for me. After I got connected the HRxx did revert back to it's old DNS.
     
  3. stlmike

    stlmike Legend

    207
    0
    Aug 24, 2007
    Modem --> Ooma --> router (and perhaps switch) -->> HRxx's

    I can connect to other online content, be it VOD, PlayOn content, etc.
     
  4. codespy

    codespy Ted- Get some free agents NOW!!! DBSTalk Club

    1,022
    35
    Mar 29, 2006
    Wisconsin
    So after the upgrade of my HR10's to HR23's here's the issue.

    Setup-

    2 HR23's stacked in one room, 1 unit primary for TV, 2nd unit for PIP also RF'd to Kitchen TV and other TV's in house.

    1 Cat5 from router to primary receiver (uppper ethernet), then Cat5 jumper from primary lower ethernet to secondary upper ethernet.

    At one point a couple hours after Cat5 connections, I showed all IRD's shared on TVersity on my PC. That lasted all of a couple hours.

    I cannot get TVapps or internet working on secondary IRD for two days now.

    Interesting that the IP address for secondary changed from 192.168.2.5 to 169.254.8.32 automatically. Doing automatic setup, numerous reboots of both receivers, router, and DSL box.

    Is it possible to get 2 stacked IRD's playing nice with each other with one Cat5 to router?
     
  5. DogLover

    DogLover Hall Of Fame

    2,510
    0
    Mar 18, 2007
    The best answer is to get a switch, rather than using the bottom ethernet port to connect the secondary DVR. The lower port is not a switched port. It takes processor cycles from the primary machine. People have also seen unusualy problems using the lower port.

    Some people have use the port without a noticable problem. However, since you are having a problem, that would be the first change I would make in your situation.

    The 169. IP address means that the DVR is not successfully communicating with your DHCP server, so it uses this address. (This function is useful if you connect your boxes together without a DHCP server in the mix. They can still talk with each other.)
     
  6. codespy

    codespy Ted- Get some free agents NOW!!! DBSTalk Club

    1,022
    35
    Mar 29, 2006
    Wisconsin
    Thanks for the tip.
     
  7. Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    Got a link?
     
  8. Hutchinshouse

    Hutchinshouse Hall Of Fame

    4,632
    0
    Sep 27, 2006
    what happend to the RSS feed app?
     
  9. dog6869

    dog6869 Mentor

    43
    0
    Oct 27, 2007
    N E V E R EVER WORKED!!!!!!!! Error 3.. network connection OK I can use DOD..
     
  10. Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    Had to change the DNS setting on my router to get TV-Apps to show up.
     
  11. rrbhokies

    rrbhokies Legend

    206
    0
    May 10, 2004
    Changed your DNS Setting to what?
     
  12. Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    It was set to Enable DNS Relay (Domain Name Server)

    By unchecking the box, I got my TV Apps to run. It's a Network Setting on my D-Link DIR-655 router.
     
  13. Mark Jay Jones

    Mark Jay Jones Cool Member

    13
    0
    Oct 2, 2007
    TVApps worked for me for a few months back last fall, but stopped working with one of the updates (January '10?). I kept getting the dreaded "error with this application. (3)". I do have a Dlink WiFi-N router DIR-825, but never tried the alternate DNS setting as mentioned previously in this thread.

    On Wednesday, 26 May, I got the new firmware upgrade 0x03DE for my HR21-700.

    TVApps now works perfectly! They must have fixed something, as I definitely didn't change anything in my network configuration.
     
  14. kyledr04

    kyledr04 Cool Member

    27
    0
    May 14, 2010
    I just got by internet connection setup. Apps don't work. I have 2 HR24s and a H24.
     
  15. Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    Do you have a DECA plus Power Inserter (PI) going to your router?
     

Share This Page