1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Issue with Hopper PIP/Video Sticking

Discussion in 'Hopper System Support Forum' started by FilmMixer, Jul 25, 2013.

  1. FilmMixer

    FilmMixer AllStar

    80
    0
    Aug 29, 2006
    Had a new install Monday.. 2 HWS, 1 Joey.

    Last night, my daughter had been watching Cartoon Network..

    I changed the channel to our local ABC affiliate live TV (on this DVR PTAT is disabled, and the DVR wasn't recording anything.

    Decided to mess around with the PIP for the first time...

    All worked well.... returned to live TV, ABC.

    Went into DVR, selected the other Hopper WS where PTAT is enabled and started playback of a show from Tuesday night.

    Video was from Cartoon Network live feed, with no audio......

    Thought maybe I made a mistake.. went back to the DVR menu, into PTAT, selected show to watch, hit start over.

    Video was from Cartoon Network (live feed) and audio was from DVR PTAT playback...

    Stumped.. I excited payback and returned to live TV... it went to my ABC broadcast.

    Red Button checked tuners.. only ABC listed.

    Started PIP again... ABC on main, Cartoon Network on PIP..

    Exited again to live tv... DVR'd back to other HWS, went to PB show, and again, picture from Cartoon, audio from DVR PTAT show..

    Hit PIP, and as normal behavior, no PIP..

    Exited back to Live TV.

    Power cycled HWS.. no red button.

    After that, all worked well.

    Today I had an issue with the Joey saying it had no broadband connection.... after many tries, and a couple of other setting flips, it worked as normal and On Demand started working again...

    Hope these issues are not SOP for this system.. :(
     
  2. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    What are the software versions for your receivers? There is an issue with some 2 Hopper installations where the DVR content for the other Hopper cannot be accessed. The workaround is resetting the receiver. Please provide me more details of exactly what is occurring if you have more than already listed below. Thanks.


     

Share This Page