1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Issues with CBS KOLD Tucson

Discussion in 'DIRECTV General Discussion' started by amh84, Mar 8, 2014.

  1. amh84

    amh84 Mentor

    56
    0
    Apr 19, 2010
    Rio Rico,...
    We've been having issues with the picture on our local CBS station for close to a week now. Called D* twice and they state they're aware of the issue and there is nothing that can be done. Anyone had any luck with getting them to provide as another feed until issues are resolved?

    We have people coming over for the Arizona - Oregon game in a few hours and the channel is unwatchable.

    Sent from my Nexus 7 using DBSTalk mobile app
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    Is the OTA also bad?
     
  3. amh84

    amh84 Mentor

    56
    0
    Apr 19, 2010
    Rio Rico,...
    I live too far away to receive OTA.

    Sent from my Nexus 7 using DBSTalk mobile app
     
  4. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
  5. amh84

    amh84 Mentor

    56
    0
    Apr 19, 2010
    Rio Rico,...
    Not sure it's related to that thread. It's from a few years back.

    No one near me can receive it. Since the switch to digital our OTA antennas are useless. Station is aware and advised they are trying to resolve the issue.

    Sent from my Nexus 7 using DBSTalk mobile app
     
  6. Michael - AZ

    Michael - AZ New Member

    24
    0
    Nov 28, 2007
    I live in Tucson, and I have also been having problems with KOLD (our CBS channel). On occasion (perhaps half the time), anything moving on the screen is not smooth. It almost seems like it's missing ~30% of the frames every second, so all the characters seem to be almost jumping around. As the OP mentioned, after a few minutes it is almost unwatchable. The first half of Saturday's Arizona vs. Oregon game was unwatchable. During the second half it cleared up. At first I thought that my Genie was responsible, but I went to another room and watched it "live" on the Mini and things were the same. I went to my other room and watch it live on my HR-24, and the problem was the same. This tells me that it is definitely the channel. The only other possibility is that perhaps the satellite dish is not receiving properly, but this is as far as I have gotten.

    Sure could use some ideas from anyone who has had similar issues.
     
  7. Beerstalker

    Beerstalker Hall Of Fame

    3,488
    64
    Feb 9, 2009
    Peoria, IL
    While that thread is old, it is the proper place to post stuff like this as far as I know.
     
  8. zinger1457

    zinger1457 Mentor

    37
    0
    Sep 24, 2006
    I have seen the problem with CBS Tucson but it also seems to be showing up on other stations. Was watching college basketball yesterday on the Fox Sports channel (FS1HD 219) and had the same problem. Also seeing the same issue watching the hockey game on NBC (4 KVOA) this morning.
     

Share This Page