1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Just experienced my first Hopper2 malfunction - EHD

Discussion in 'Hopper System Support Forum' started by JimD, Jul 27, 2013.

Thread Status:
Not open for further replies.
  1. JimD

    JimD Legend

    151
    0
    Apr 8, 2005
    Was watching a program while recording another. Decided to watch a recording from the EHD. There was no EHD listed. ?!?!?!

    So I removed power from the EHD and a popup requester appeared saying that I had disconnected a USB device. I reapplied power to the EHD and discovered that I was unable to clear the outstanding popup. The video had frozen, and then suddenly went black, and the "starting up" screen appeared.

    This is the first issue I've had since my installation a couple of weeks (18 days) ago.
     
  2. JimD

    JimD Legend

    151
    0
    Apr 8, 2005
    Oops - sorry for the double-post. I don't know how that happened, this was posted using my iPad.
     
  3. P Smith

    P Smith Mr. FixAnything

    21,317
    127
    Jul 25, 2002
    Mediterranea...
    it's bugs
    wait when they will decide to fix it
    meanwhile try do disable sleep mode for the EHD - check mfg site for the utility
     
  4. Stewart Vernon

    Stewart Vernon Leapin' Lizard Staff Member Super Moderator DBSTalk Club

    21,432
    358
    Jan 7, 2005
    Kittrell, NC
    Closing duplicate.
     
Thread Status:
Not open for further replies.

Share This Page