1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just lost my locals in Indy

Discussion in 'General DISH™ Discussion' started by tsmacro, Aug 5, 2007.

Thread Status:
Not open for further replies.
  1. tsmacro

    tsmacro Hall Of Fame

    2,373
    57
    Apr 28, 2005
    East...
    Showing absolutely no signal strength on the meter, anyone else or is just my system having problems here.
     
  2. Ray_Clum

    Ray_Clum Hall Of Fame

    1,131
    0
    Apr 22, 2002
    I've got them all. However it is 2 hours after your initial post...
     
  3. tsmacro

    tsmacro Hall Of Fame

    2,373
    57
    Apr 28, 2005
    East...
    Yeah they came back, not sure how long they were out. When they went out though it was weird, it was like the spotbeam just disappeared, I checked my signal strength on different transponders and was getting readings on everything I was supposed to on both 119 & 110 but when I switched to where my spotbeam was supposed to be (18 on 110) there was nothing. Oh well one of the nice thing about having hundreds of choices scattered over many transponders on two orbital locations is that if one acts up you have other places to go.
     
  4. colavsfaninnwia

    colavsfaninnwia Godfather

    292
    0
    Jan 25, 2006
    I was out in Sioux Falls DMA for a bit too.
     
  5. poeppe

    poeppe Legend

    145
    0
    Mar 25, 2002
    Kansas City Locals were also down :(

    It appears to have been pretty wide spread.
     
  6. HobbyTalk

    HobbyTalk Hall Of Fame

    1,682
    0
    Jul 14, 2007
    Out in Kalamazoo also.
     
Thread Status:
Not open for further replies.

Share This Page