1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kansas City HD Locals on...now OTA Timers not firing

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by mdellis33, Mar 11, 2006.

Thread Status:
Not open for further replies.
  1. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    I have a VIP 622 and since the Sat HD locals were turned on in KC this week my OTA timers stopped firing. When I reset the timers, they will fire if programed to record before the nightly update. After the update the timers are deleted from the schedule. Even though they still show up on my Timers List, when I select the program the Timer Schedule is blank. Also, when I set a timer to record all episodes of a program that comes on daily, all that gets scheduled is that days episode. Episodes for other days are not scheduled. This issue only effects ABC, CBS, NBC, and Fox, the local HD channels that Dish is now broadcasting. Others OTA channels like UPN and WB still work fine. Downloaded L3.55 yesterday and it did not resolve the issue. Haven't seen a post from anyone else with on this. Anyone else have this issue?
     
  2. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Try deleting the timer and readding to see if it corrects the problem. Is this Dish Pass related, All Timers, New episodes, etc? Might as a back up, set up a timers using your Dish Locals.

    Any more details you can provided here will be helpful.
     
  3. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    Ron - Thanks. I have tried deleting the timers and all other obvious fixes like soft and hard resets, switch check, rescanning locals and nothing works. This happens on all timers, New, ALL, Dish Pass, etc. Timers will fire as long as I set them on the same day I want to record. It's like the timer can only see 24 hrs in advance and then loses all scheduling during the nightly update. Using Dish locals works as long as I'm only recording 2 HD program. However, there are times where I record 3 HD programs, like this weekend with the Big 10, ACC, and Big 12 conference tournaments on at the same time and all in HD.
     
  4. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    This would seem to be a software issue but it seems to be only be happening to me. I'm considering requesting another unit. I prefer using OTA to Dish local HD as the PQ is far superior in my case. So I'm forced to set the timers every morning. Any thoughts? Anyone else this issue?
     
  5. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    I am having the exact same problem. Seems like all OTA timers get deleted after the nightly guide download. Also yesterday I tried setting a timer for Cold Case on Sunday and it would only show for this Sunday and not for next sunday even though the guide data exists.

    Anyone else seeing this?
     
  6. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    By the way I am seeting to record all new episodes. Whats wierd about the Sunday Cold Case timer is that other OTA timers for next Sunday show up (only on the day of creation, they disappear the next morning) but that one doesnt. I switched Cold Case to record from the MPEG4 Boston HD CBS and that shows up fine.

    I have a 622 hooked up via SW64 getting 110/119/61.5 . Signal strength over 100 on all satellite stations and OTA antenna signal strength over 90 on all stations using a Silver Sensor.
     
  7. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    Sal - We are definitely experiencing the same issue. Did this begin when the Boston Sat local HD began broadcasting? That's when it started for me. Before that no problems for over a month. Dish is sending me a new 622, I'll let you know how that works out. Here is a work around that I found after my RMA. Go into the Locals menu and check your HD/SD preference. It's probably set to HD like mine was. If so, change it to SD and see it it solves your Timer problem. It worked for me. You still get your HD local in the 6000's but your local map down will be SD. Strange thing is that there is an option to turn off local map down but if I select it nothing happens and it defaults back to the last setting. Also, going into the Locals menu often causes my 622 to reboot.

    FYI - I have my 622 hooked up via Dish 1000 w DPP44 switch and over 90 signal strength on Sat and OTA.
     
  8. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    I actually got my 622 after the Boston locals so I do not know if that is the cause. I know I had all timers working and then suddenly last Sunday none of the OTA fired. Others on Monday did. This friday I noticed that all OTA were gone, even though they were showing in the timer screen. I cleared them all and actually moved the Mapdown option to OFF. Still had the problem when i woke up this morning. However, I did notice that if I go to each timer and simply hit edit and then done, the 622 picks up the timer and correctly marks it. I will try your SD option tomorrow and let you know. I do not really mind getting SD or HD mapdown or whatever. Its easy enough to just get the HD sat locals on the 6300 range, SD on the 8000 range and OTA only on the 00 range. I have not had the 622 boot unless I pull the plug on it or do it at the front panel. Here's hoping I have not jinxed that :)
     
  9. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    Seems like after setting the locals mapdown to SD, the timers are ok. I did try the mapdown to disable and that did not fix it. So yesterday I recreated 9 of my initial 12 timers and they recorded fine last night and all show up properly for the remaining days. So looks like the SD setting is the way to go for now.

    All in all I love the 622. I have not been experiencing any other issues. Audio synch seems to have been resolved (for me anyway) in the 355 release.

    Sal
     
  10. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    Glad it works for you as well. I received my replacement 622 yesterday and it has the same problem when local mapdown is set to HD. So I put it to SD and all is well. I'm just surprised more people haven't seen this on their 622 since it seems to be a software issue. But since changing to SD fixes it, I'm fine.
     
  11. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    I am wondering if its only affecting people with LIL HD. Hows your OTA reception? Also do LIL HD MPEG4 look good out in KS?
     
  12. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    I think so. I had my 622 before KC HD's were turned on and had no problems. The day KC locals went live is when my problem started. My OTA reception is great, I get 100 on every channel except ABC where I get 93. My MPEG4 HD doesn't look very good at all. My OTA is far superior to MPEG4 and slightly better than my MPEG2.
     
  13. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    I seem to remember fiddling with the mapdown setting. Maybe thats what triggered the OTA timers to start failing. Just seems to be wierd logic that it lost OTA timers when the guide shows everything correctly. I also noticed when i was having the problem that when I went to edit the timer, I only had the ALL and NEW options available. The rest were greyed out. Maybe if DISH is reading this thread, that might give them a clue asto how to solve it. Here in Boston I seem to remember reading that 61.5 LIL HD are not even being mapped down correctly. I dont really care. I would rather just turn them off, but seems like I need the SD setting for timers to work. Oh well.

    I get a much better signal and lock with the 622 than I ever got with the DISH 6000 or the HiPix HD card. Also the wife loves the fact that all her shows are now on the dish and she doesnt have to use the HTPC to watch OTA shows.

    Sal
     
  14. Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    OK now the timers are gone again today! This is absolutely ridiculous! Should not have to check everyday and reset timers :(
     
  15. mdellis33

    mdellis33 Cool Member

    15
    0
    Nov 15, 2004
    That sucks. Mine have been perfect since I switched to SD. They did drop once when I switched to HD mapdown to see if the new 622 would work without having to use SD mapdown. Maybe you should call Dish and have them replace it.
     
Thread Status:
Not open for further replies.

Share This Page