1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L3.66 woes

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by M5Guy, Mar 3, 2007.

Thread Status:
Not open for further replies.
  1. Mar 3, 2007 #1 of 17
    M5Guy

    M5Guy Mentor

    40
    0
    Jun 24, 2006
    I've had to reboot my locked up 622 twice already today! Checked software & it is L3.66. Anyone else got 3.66 & having problems? I have never in the 8 mos. of 622 ownership had these issues before.:nono2:
     
  2. Mar 3, 2007 #2 of 17
    charlesm

    charlesm Cool Member

    23
    0
    Nov 19, 2006
    I've been noticing audio dropouts lately. I seem to have 3.66 now too. Don't know
    when the 'upgrade' occured (pretty sure it was 3.65 a week ago), but I never had
    audio dropouts before.

    CMM
     
  3. Mar 3, 2007 #3 of 17
    kmcnamara

    kmcnamara Icon

    860
    0
    Jan 30, 2004
    I've been getting audio stuttering. I noticed it for the first time ever last night on HD recorded events. Jumping back temporarily makes the problem go away but once it starts it keeps happening. I've had my 622 since last summer and this is the first time it's happened. Doesn't seem like L366 should have caused it but it certainly seems that way.
     
  4. Mar 3, 2007 #4 of 17
    JM Anthony

    JM Anthony Child of the 60's DBSTalk Gold Club

    3,127
    1
    Nov 16, 2003
    3.66 seems fine to me. I notice no differences b/ it and prior release.

    John
     
  5. Mar 4, 2007 #5 of 17
    onealps

    onealps New Member

    7
    0
    Mar 4, 2007
    I'm with in 2 months of having my 622 a year problem free, and now all of a sudden I am having problems as of this last Friday. I don't know if its 3.66 related, or just the receiver or switch but it sure makes me wonder.

    The menus act erratic now. Channels take awhile to load from the black screen an then some times they don't load at all.

    The dish outside is unobstructed and I seem to have good signal strengths.
    I have seen the 004 errors( check switch), run the test once it it says its fine, only later to have the system give me another error. So I run it again and then see errors sometimes on 119, 110, 129.

    Are there some other test I can do to figure out what is going on here?

    Another question I have is ....When I choose to Reset the system from the Menu to the factory default should that not clear everything out, including the show record timer schedules? If yes, this one dose not.

    Spent 3 hours messing around with it yesterday.
    Any suggestions, before I schedule a service call to have a tech come to look at it would be appreciated.
     
  6. Mar 4, 2007 #6 of 17
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    Guys, there's absolutely no difference between 3.66 and 3.65 except for the DST date fix. Everything else is exactly the same.
     
  7. Mar 4, 2007 #7 of 17
    charlesm

    charlesm Cool Member

    23
    0
    Nov 19, 2006
    As a programmer myself, I would NOT say this. Anytime you change something, no
    matter how seemingly minor, it can affect stuff that is ~seemingly~ imposible to affect. I've had it happen to me and so has every programmer.

    That said, I didn't know I had an update untill I went looking to find out why all of a sudden I started getting audio dropouts for the last few days. Maybe its not related,
    but the timing is very suspicious.
     
  8. Mar 4, 2007 #8 of 17
    nneptune

    nneptune Legend

    239
    0
    Mar 30, 2006
    I started getting brief audio dropouts during playback of recordings during 3.65
    The problem continues with 3.66
    It's not too severe...just irritating.
     
  9. Mar 4, 2007 #9 of 17
    Rovingbar

    Rovingbar Legend

    188
    0
    Jan 24, 2005
    It seems like every time there is a new SW release, folks have random issues. Maybe there is an issue with the install software, or maybe random errors in the data stream are not recovered properly.
     
  10. lujan

    lujan Hall Of Fame

    1,202
    0
    Feb 10, 2004
    I think that people would have had these issues with or without the update. It just happens that these issued occurred after L3.66 was released.
     
  11. slowmo

    slowmo Legend

    126
    0
    Sep 22, 2006
    Me too.
     
  12. Geronimo

    Geronimo Native American Potentate DBSTalk Gold Club

    8,303
    0
    Mar 23, 2002
    Almost any change to software can have unintended consequences. I am not having problems with this version but it it is not inconceivable that others are.
     
  13. JDGJr

    JDGJr New Member

    6
    0
    Mar 1, 2007
    I've been having what i would call audio drop-outs for the past 3 months on 3.65 - the audio would <something> enough that my receiver would try to react. This had not changed with 3.66 when i watched live/recorded shows on Fri and Sat, but last night i noticed that i now get a less severe audio 'hickup', seemingly like a slit-second pause or skip in the audio. I don't know if this is an improvement of the original problem, or an added wrinkle.
     
  14. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    I have audio drop outs too now on my ABC DIsh local hd channel and I noticed on Sci Fi channel during Battlestar Galactica it was dropping out . The only way to get around it is to put the receiver on PCM instead of dolby digital/pcm.
     
  15. M5Guy

    M5Guy Mentor

    40
    0
    Jun 24, 2006
    It's been two days since I had the two lockups & so far so good.... maybe it was coincidental? One of the two times it locked up, I was uploading some video up to my daughter's Pocketdish. But, I have done this many times before w/o issues. Has the Pocketdish got something to do with it?
     
  16. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Hard to say M5Guy.. One thing I have noticed based on being a Dish Customer that sometimes after a download it takes a few reboots before things run smooth again. I have not scientific proof of this fact, but from time to time this has felt to be the case...

    Well lets see how this one goes and everyone keep an eye on their timers after we leap ahead.
     
  17. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    One thing living through the “good old days” with the 921 taught me – No matter how minor the update, if a new version comes down, I ALWAYS do a full power-cord reboot on everything in the entire DBS system, including the power injector for the DPP44 – It’s a procedure that has served me well over the years. BTW: L3.66 is working fine on both of my 622s.
     
Thread Status:
Not open for further replies.

Share This Page