1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L4.41 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Rob Glasser, Aug 8, 2007.

Thread Status:
Not open for further replies.
  1. Moridin

    Moridin Legend

    209
    0
    Mar 21, 2005
    Generally speaking, trick mode is FF/Rewind.

    The only ethernet advantage being offered by the 441 software release is that you no longer need a phone line connected to your receiver if you have the ethernet port of the 622 connected to a network with an internet connection. The 622 will connect over the internet to Dish's servers to "phone home" instead of making a POTS call over the modem. The rumored features possible with the ethernet connection (in a later software release) include configuring timers remotely, and either downloading or streaming PPV content.

    The ability to transfer content from the 622 to a computer for viewing or burning to DVD? Not in this lifetime. The content providers would never allow Dish to enable that kind of feature.
     
  2. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    Good catch, yes, there is now a message that tells you what list you'll see if you hit guide again. Thanks
     
  3. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    I just wanted to let everyone know that I have uploaded a PDF document that Mike Johnson and I put together with a lot of details on the changes and screen shots, check it out. It's attached to the first post of this thread. I hope to have it uploaded to the server itself later and then it will have a direct link.
     
  4. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well done Rob and Mike. Excellent job on getting out a nice docuement highlighting the features. :righton:
     
  5. tnsprin

    tnsprin Hall Of Fame

    2,129
    0
    Mar 15, 2003
    That was in L4.06. I guess all the L4.06-L4.09 changes are also included.
     
  6. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    May seem that way now, but it's not...or maybe it is and just doesn't look like it. Like I said, I'm not a serious IP/network person here.
     
  7. bavaria72

    bavaria72 I am one too! DBSTalk Gold Club

    1,201
    0
    Jun 10, 2004
    Texas
    OK, here is one issue I see with L4.41 - when I run the System Info screen (6-1-3) field "G", all of the sat signals are red now. I run a switch check and they all are green. Rerun System info - still all red. I have done a hard reboot and it still shows that all 4 of my sats (129, 110, 119, and 61.5) are not being received even though they are. I am getting all channels just an FYI. Interestingly the "hard" reboot definitely took less time than in the past. - Art
     
  8. klaatu

    klaatu AllStar

    62
    0
    Dec 7, 2004
    I have had 3 "Check Switch" messages on HD channels while recording - but the 622 keeps on recording while the message that I lost the SATELLITE signal is still on the screen. Makes no sense.

    I lost the EPG and had a corrupt (ala L4.09) recording when the 622 finally came up from a UNPLUG reboot.
     
  9. diospyros

    diospyros AllStar

    78
    0
    Nov 14, 2005
    As anyone can see on the new screensaver, if you push left or right arrows it runs you through some messages (some informational, some tutorial). But, if you hit the up or down arrows you get a quick System Info screen -- but not the normal one.

    Has anyone found anything else that can be done from the screensaver?
     
  10. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,300
    913
    Apr 17, 2003
    Michiana
    IIRC some of the messages have a "Press INFO" option to take you straight to the feature.

    Personally I prefer to watch TV over the screen saver, but it is better than just the logo ... for those who have the TV on when the receiver is "off".
     
  11. archer75

    archer75 Godfather

    421
    3
    Oct 13, 2006
    My HDMI is screwed up again.

    I had L405 and HDMI is good.

    Then I got L409 and my HDMI would go in and out. There for a second and then lose signal for a second and then back and so on.

    That was rolled back to L405 and the HDMI problem went away.

    And now I'm on L441 and the problems is back.
     
  12. Bagman

    Bagman Cool Member

    19
    0
    Aug 14, 2004
    I bought an ACOMDATA 500gb USB2 HDD from Fry's. When I hooked it up, the 622 gives me the message that it must be activated. I did a soft re-boot and i got a message that the USB drive wasn't supported. I never got the re-formatting messages; I wonder if this drive really isn't supported. Should I have gotten the re-formatting drive message?
     
  13. archer75

    archer75 Godfather

    421
    3
    Oct 13, 2006
    The port needs to be activated first.
     
  14. BillJ

    BillJ Icon

    859
    6
    May 5, 2005
    I got 4.41 on my older 622 but not on the new one. I had 4.09 on the old 622 and then had it revert to 4.05. My newest 622 never got 4.09. Just as well since it used HDMI and 4.09 was creating problems with HDMI. I wonder if they sent 4.41 to all units that had 4.09 before?

    So far no problems with 4.41. The folders would be nice if I could create my own and drag recording into them. Maybe a later feature to be added? Forgot to look at the signal strength but it sounds like it's exactly the same as 4.09. I find the new screen saver kind of annoying but harmless.
     
  15. Bagman

    Bagman Cool Member

    19
    0
    Aug 14, 2004
    In the PDF that Rob posted (first post to this thread) it showed messages the the HDD was being re-formatted, etc, so I assumed that after I attached my drive that it would do the same?
     
  16. ksilfer

    ksilfer Cool Member

    15
    0
    Aug 10, 2007
    Mine just died with L441 as well (and L409, but came back when reverted to L405).

    I dunno how significant the EDID errors and bad checksum are, because I got those same errors with L405, but the HDMI port still worked fine. Maybe they tightened some kind of restriction up with L409/L441, though, so those errors are no longer tolerated in the HDMI handshake...

    The main thing in the HDMI test data seems to be whether the HDMI port is enabled on the STB side or not (TRUE or FALSE). I dunno what makes it flip to FALSE, though...

    My TV is an older Samsung TSN3084WHD, with a DVI input. It's supposed to be HDCP-compliant...
    -- KEENE
     
  17. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Western Digital MyBook, 500gb, ($140)
     
  18. TheCaptain

    TheCaptain New Member

    8
    0
    Jan 20, 2003
    I have a Toshiba 50HDX82, which is about 5 years old, and it is also supposed to be HDCP compiant. I can't remember if I was getting the EDID errors before, but I believe I could see the correct EDID data. Now all I get is an bunch of FF's. It doesn't look like it is reading and data from the DVI port.

    I have even tried to connect it to a Dell LCD monitor with a DVI port with the same results.
     
  19. Hunter Green

    Hunter Green Legend

    209
    0
    May 8, 2006
    Seems at least according to the guide we've suddenly lost a whole bunch of HD channels. All the Voom channels at the very least. What's up there? I know they're looking to switch them to MPEG4, but my 622 should be able to handle that, right? Did I miss a memo?
     
  20. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    I just looked, I seem to have all of my HD channels still. Are you maybe on a limited favorites list?
     
Thread Status:
Not open for further replies.

Share This Page