1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L635 on VIP622

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by DAG, Jun 1, 2011.

  1. Jun 1, 2011 #1 of 41
    DAG

    DAG Legend

    224
    0
    Feb 7, 2006
    Noted this was now my new software. Can't find any changes compared to prior L634. Everything seems to be functioning fine.
     
  2. Jun 1, 2011 #2 of 41
    harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    L634 must have imploded. It seems like it was only out a couple weeks.
     
  3. Jun 1, 2011 #3 of 41
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    ...and my 622 has neither.
     
  4. Jun 1, 2011 #4 of 41
    4bama

    4bama Godfather

    342
    3
    Aug 6, 2006
    After seeing this post I checked and sure enough, my 622 has L635, my 622 has always been in the first group to get new versions....anyway, can't see any difference at all between L634 and L635....they must have fixed a specific problem that I did not see with L634...
     
  5. Jun 3, 2011 #5 of 41
    BillJ

    BillJ Icon

    859
    6
    May 5, 2005
    The 622 which got L634 has been updated to L635. The other 622 is still on L633. Guessing L635 fixes some bug in L634.
     
  6. Jun 3, 2011 #6 of 41
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    L6.35 seems to have removed the “video display” option from the guide preference settings.
     
  7. Jun 4, 2011 #7 of 41
    BillJ

    BillJ Icon

    859
    6
    May 5, 2005
    That was gone in L634. Some on DBSTalk are asking Dish to restore it.
     
  8. Jun 5, 2011 #8 of 41
    BillJ

    BillJ Icon

    859
    6
    May 5, 2005
    Not sure if this was in L634 or is new in L635 but pausing live TV no longer produces the full width strip at the bottom of the picture. Did it last night and got a small rectangular counter in the upper right section of the screen.
     
  9. Jun 5, 2011 #9 of 41
    4bama

    4bama Godfather

    342
    3
    Aug 6, 2006
    When you first press the pause button the full width strip at the bottom does appear as always, but just for a few seconds, then switches to the smaller icon in the upper right....

    I like this, it saves me from using the skip ahead or skip back button to get rid of the large banner at the bottom..:)
     
  10. P Smith

    P Smith Mr. FixAnything

    21,627
    145
    Jul 25, 2002
    W.Mdtrn Sea
    I would post pictures ... too many of us doesn't get newest SW for months.
     
  11. DAG

    DAG Legend

    224
    0
    Feb 7, 2006
    That feature was started in L634. Very nice improvement indeed.
     
  12. P Smith

    P Smith Mr. FixAnything

    21,627
    145
    Jul 25, 2002
    W.Mdtrn Sea
    May we see it also? I mean you could post pictures for us.
     
  13. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    L6.35 downloaded last night onto my 622. :D
     
  14. odbrv

    odbrv AllStar

    92
    0
    May 12, 2006
    Received l635 on one 622 . My other has l633. I noticed my guide had 6-7 entries and was showing only the HD channel. I had to reset it to 4 entries and HD and SD. We record the SD version of a program quite often to save space on the hard drive. My wife doesn't care if her programs are not in HD. I also noticed the options to not see the picture in the guide is no longer available.
     
  15. dclaypool

    dclaypool Cool Member

    25
    0
    Jul 10, 2005
    With L635 on my 622, intermittent problems with Closed Captioning have returned for me on TV1...
     
  16. dclaypool

    dclaypool Cool Member

    25
    0
    Jul 10, 2005
    After 5 seconds the bottom-of-screen banner minimizes to upper right with countup clock. If pre-recorded content, no clock.
     
  17. Grampa67

    Grampa67 Legend

    123
    0
    Mar 14, 2005
    When I pause a recorded show and turn on closed captioning it takes about 30 seconds for captiong to start. sometimes the captioning will go fast to get in sync.
     
  18. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    My 622 got L6.35 a few days ago. Today while messing around with the DVR Timer settings, my 622 stopped responding to the remote and re-booted itself. This coincided with the top-of-the-hour EPG update.

    When it operated under L6.33, the 622 re-booted itself a number of times as well. I'm not so sure it's an issue with the new L6.35 version. The only new twist is that it happened (coincided) with the change of hour.

    Either way, it's so sporatic that it's no big deal.
     
  19. RASCAL01

    RASCAL01 Godfather

    298
    1
    Aug 1, 2006
    Received update today, everything seems to working fine. Now have audio leveling and under Dish on Demand have Midnigt Lounge for adults.
     
  20. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    We had 6.34 and now have 6.35. Went into the search history just now and, with the exception of two searches entered a couple of nights ago, our search history is gone - wiped out all the history except those two. We had a bunch of searches for timers that needed to be replaced from our old receiver (couldn't replace them when replacement receiver arrived since some shows were on hiatus). There were probably around 20 searches saved and we don't remember what they all were. Hubby is not happy.

    Edit: In looking back at the "6.34 is spooling" thread, it looks like someone else lost their search history with 6.34 so maybe the same happened to us. Still not happy but obviously no way to recover the history. Maybe this is why 6.35 came out so quickly.
     

Share This Page