1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lightning strike and weird issues now

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jvmjr, Jul 30, 2009.

  1. jvmjr

    jvmjr Cool Member

    15
    0
    Feb 12, 2008
    Ok, long time listener, first time caller (maybe not first time, but it's been a while). :lol: So lightning either hit my house or very close. No visible damage to the house but lots of issues. One issue is it seems both receivers are working but I am getting strange channels and my HD DVR (directv 20 version) keeps searching for sat 2. My locals seem to be the channels that don't work. For example, channel 9 is CBS but on both dvrs, it is now some pay per view. Very weird. I have a service call but wondered if there is anything I can do now?? I looked around on the forums but couldn't find much on this. Maybe an LNB is out or my multiswitch is funky??
    Thanks
    Jay
     
  2. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Some people have stated that a full power off of the DVR's and a flush of the Guide data has resolved issues like that. Unplug your DVR for 30 minutes and then plug it back in and boot up. Once booted up, perform an RBR, let it boot up and perform an RBR again. The two RBR's within a few minutes of each other will cause the Guide data to flush and reload.

    HTH,
    Merg
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
  4. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Ooops... Forgot about that possible solution...

    And Mr. Merg, huh? Who do you think I am? My father? :lol:

    - Merg
     
  5. jvmjr

    jvmjr Cool Member

    15
    0
    Feb 12, 2008
    Sorry, wasn't sure what thread. I have brought the dvr to my work to try it here. I only have one line here but it is working on the sat 1 in. Interesting though, here at the office it says not to use the bbc converter. I took it off and it seems to be working fine. Now I am going to hook up sat 2 and see if that works. Do you guys think the half hour no power thing would help the Tivo HD DVR too?
     
  6. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    If your receiver works fine at your work, there could be an issue with your multi-switch at home. I've also heard reports that if it is incorrectly grounded or the cabling into the multi-switch is not up to par, it can also cause issues like the cross-over channels.

    - Merg
     

Share This Page