1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

"Link-Local"

Discussion in 'DIRECTV Connected Home' started by RonH, Sep 17, 2013.

  1. RonH

    RonH Godfather

    316
    0
    Jul 25, 2007
    I have Whole Home system but it setup via Hard Wired Cable. I my older HR20-100 receiver in my Bedroom can see my HR21-700 in my Living Room but the HR21-700 can not see the HR20-100. My HR21-700 is connected to the Internet and it has the Correct Ip address,Subnet Mash and Default gateway but there is a setting at the bottom of setup screen called Link-Local and it has an address of 169.254.108.207 and it should be 192.xxx.x.xxx I believe so it matches my Network. How can I change that? I had never seen this number Link-Local before and my HR20-100 does not even have this setting even listed. Any ideas?

    Thanks
    Ron
     
  2. dennisj00

    dennisj00 Hall Of Fame

    9,673
    189
    Sep 27, 2007
    Lake Norman, NC
    This is Automatic Private IP Address (APIPA) that every device has and can use until it gets an address from a DHCP server or a fixed address assigned. It basically says your device can't communicate with a DHCP server. Check the network connection.

    If you disconnect the Ethernet from the HR20 and reset network defaults, you'll see it there too.

    Edit: When I say it can use this address, it's only in limited circumstances. You want it to get an address from your router (or assign one).
     
  3. RonH

    RonH Godfather

    316
    0
    Jul 25, 2007
    Thanks for reply. I reset the Bedroom receiver and now it seen on Living room receiver. So I guess the problem was with HR20-100 not the HR21-700.
     

Share This Page