1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

LNB or multiplexer prob?

Discussion in 'DIRECTV General Discussion' started by dorem, Jul 5, 2006.

Thread Status:
Not open for further replies.
  1. dorem

    dorem New Member

    2
    0
    Jul 5, 2006
    New to the forum, thanks in advance for the help.

    I have a simple setup, just a dual LNB 18" dish using a multiplexer to get locals via OTA and Directv channels through a single receiver. The other day, some of the channels died on me and I can't figure out why. The signal strength on most of the transponders is 50-100, but some are a flat 0. No pattern to even or odd transponders.

    So to rule out my receiver, i stuck another old receiver on and got the same problem. So the question is this:

    Do you think the prob is my LNB? or the Multiplexers? or cabling?

    Oh, because it's dual LNB, I switched the coax to the other one on the LNB. No help.

    -Dore
     
  2. dorem

    dorem New Member

    2
    0
    Jul 5, 2006
    Never mind. Multiplexer is rusted out.
     
Thread Status:
Not open for further replies.

Share This Page