1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Local channel mapdown issue

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by ShapeShifter, Nov 4, 2008.

  1. ShapeShifter

    ShapeShifter Godfather

    359
    0
    Apr 21, 2008
    I have two ViP 612 receivers that should be identical, at least I got them at the same time. They are both running the same L6.02 software version. Neither of them have an OTA antenna connected. They can both receive SD and HD local channels from E* in the 5000 and 9000 channel ranges.

    They are virtually identical in every respect, except that on one of them the local channels are also mapped down to the expected 002, 004, 007 etc. channel numbers, while on the other one they are not. My wife has no trouble with the one where the channels are mapped down, but is frustrated because she can't find the local channels on the other unit. (I'm losing the battle trying to explain why they are up in the 5000's and 9000's.)

    So, why are the locals mapped down on one unit, and not on the other? :confused:

    I've checked all the menu items I can find that seem like they may be remotely associated with controlling mapdown, and as far as I can tell, all of the menus are set up the same. Obviously, something is different between the two units, but the only difference I can find is that the one that is mapping down properly is plugged into the phone line, while the other one is not (although they are both connected to broadband.) But the phone line connection can't possibly be the explanation, can it? :shrug:

    I also have a 722, and that one does map down the locals, as expected. (And it isn't connected to a phone line, so there goes that theory.) :rolleyes:

    This is driving my wife nuts! :hair:

    Please, tell me there's a buried menu item somewhere that needs to be changed to allow mapdown on the rogue 612. There has to be someone out there who knows the secret how to make me go from this: :bang to this: :jumpingja
     
  2. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Menu - 6 - 9 and select Channel Display. At least that is how I got to the page that allows you set enable map down.
     
  3. ShapeShifter

    ShapeShifter Godfather

    359
    0
    Apr 21, 2008
    Thanks. But on my 612's, menu 6 (System Setup) only has options 1-8, there is no option 9. :(

    On Menu - 6 - 8 (Local Channels) there is a "Chan Display" button. Selecting that I see a "Local Sat Channels" option which I have set to "HD Priority" and a "Dish HD" option which I have set to "Enable." That's the closest options I could find that could be mapdown related, and they are set the same on both units. Yet they still behave differently. :crying:
     
  4. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Sorry shape shifter, I was going by the Dish Tech interactive menu. Hmm. HD Priority should result in mapping down your locals to the -00 slot. What you might want to do is compare the system info screens and see if there is any difference. I would also to a hard reset on the box that is not showing the map downs. Also trying changing to HD/SD and see if they show up and then changing back to HD priority. Might also want to see if they appear if you have SD priority set.

    Are the EPG guides configured the same way? Any chance you have the channels locked and have hide lock channels configured. If you have any lock configuration I would try disabling it and see if that gets the -00 channels on the suspect 612 to appear.

    Other than that... Nothing comes to mind that might be causing the behavior. I assume you are verifying the channels while in the All Sub setting.

    Also.. Really long shot. Make sure the UHF antenna is connect to the right input on the suspect 612 and not connected to the OTA connection. Doubt this is the issue but should cover all bases.
     
  5. ShapeShifter

    ShapeShifter Godfather

    359
    0
    Apr 21, 2008
    Thanks for the ideas Ron, I'll try them out tomorrow and let you know what I find. The idea of changing to SD and back to HD priority is a good one, I've seen other equipment get confused, and "resetting" the settings does actually help at times. I'll try the other ideas as well.

    The only things I can confirm at the moment off the top of my head is that I have no locks of any type set (in fact, I recall recently seeing the one standby screen telling me I have no locks) and I have double checked all connections, and the remote antenna is in the right place.

    One more difference I noticed... maybe it triggers some neurons to come up with a solution? When I went to the unit that does not show mapdown locals, on the Menu - 6 - 8 "Local Channels" screen, it showed a list of local OTA channels, and none were checked. I think this was the unit where I had played with an OTA antenna at one point, but the antenna is no longer connected. On the unit that does show mapdown locals, this same list is empty. Thinking that the OTA list might override the satellite list and having them "unchecked" was telling the receiver to not list locals at all, I "checked" those channels in the local OTA list. They then showed up in the EPG in yellow, but since the OTA antenna is not there, I of course got nothing. Going back to the locals list, I deleted all of the OTA channels listed, hoping it would bring back the satellite locals, but it didn't.

    Still, I'm beginning to think that an improperly undone past attempt at scanning for OTA channels has messed up the EPG listing of mapdown satellite locals.

    See if that triggers any ideas... In the mean time, I will try your other suggestions in the morning.
     
  6. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well That definitely is a significant difference. What I would suggest,

    1) Delete all the OTA channels from local channels.
    2) Exit the screen. It should ask if you want to save. Save.
    3) Do a hard reset (Pull power from the unit)
    4) After it reboots. Go back to local HD channels and do a scan. I should not show any channels and after the scan it should not find any since there is nothing connected to the OTA connection.
    5) Exit screen. I should ask if you want to save. Save it.
    6) Do another hard reboot.

    After that check to see if the mapping returns. If it does not then try toggle of the map down options as I suggested. I know there is more rebooting than necessary but want to make sure things get clean out.
     

Share This Page