1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Local HD with odd pixelation

Discussion in 'DIRECTV Programming' started by Balestrom, Apr 23, 2009.

  1. Balestrom

    Balestrom Legend

    215
    0
    Jan 12, 2007
    Just trying to determine what might be the source of this issue.

    My local channel 2 (KGAN) in HD gives off odd pixelating type red dots. I am not even sure I should refer to it as pixelation. It occurs in portions of the screen where the tv background is of a brownish or red color. This is very noticable on Big Bang theory with their furniture and clothes and with Survivor in the wooded scenes.

    It only occurs with my DirecTV feed. My OTA picture does not have this problem.

    I have not experienced with any other HD channels that I have, including both local and national. (Believe me, I have looked for it as a result of this) Therefore, I have to believe this is not related to my TV, receiver or dish.

    This has been ongoing for several, several months... but I am finally getting to the point where its beginning to really irk me.

    I just don't know who to bark at, at this point, DirecTV or my local affiliate.

    Any recommendations? I fear that DirecTV reps would just try to blame it my receiver, force me to do a reset... (which I have done for other reasons, many times without it fixing this problem) then tell me I need a new receiver, without really ever looking into the problem.
     
  2. Yoda-DBSguy

    Yoda-DBSguy Hall Of Fame

    1,090
    7
    Nov 4, 2006
    A Galaxy...
    Due to what I highlighted above in your statement; it's obvious that it's on direcTV's side at the uplink center. Weather it be an over compressed signal or something else; I couldn't begin to assume, so call them. Since it's not happening on any other stations, locals, premuiums, etc, a reboot will not do it as you mentioned--->express that to them from the get go.
     
  3. Balestrom

    Balestrom Legend

    215
    0
    Jan 12, 2007
    This may be a dumb question, but couldn't it also be something in the feed from KGAN to DirecTV?
     
  4. Yoda-DBSguy

    Yoda-DBSguy Hall Of Fame

    1,090
    7
    Nov 4, 2006
    A Galaxy...
    It's a DirecTV issue at the uplink center as I stated above.

    If the feed was currupt being sent from the station itself; so shold it be currupt on OTA feeds in the area---which it's NOT.
     

Share This Page