1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing Receivers

Discussion in 'DIRECTV Connected Home' started by carguy238, Jul 13, 2010.

  1. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Since the issues are with MRV and you have a SWiM-16, unless you're also having 771 errors and searching for signal, the dish isn't anything involved with your problems.
     
  2. carguy238

    carguy238 AllStar

    66
    0
    Jun 19, 2010
    No signal problems or error messages. Just trying to rule out everything .
    Thanks for the help.
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Basically everything "from" the SWiM-16 to your receivers is where to look.
    The DECA passes through the SWiM-16, but doesn't have any interaction within it.
     
  4. armchair

    armchair Hall Of Fame

    1,188
    0
    Jul 27, 2009
    I had a HR22-100 in a ventilated cabinet with no issues until the DECA was placed in there with it. Since the exhaust fan was positioned to facilitate removal of heat from left side of the DVR, the DECA module was higher and further away getting hot.

    It seems the pig-tail could be made longer to place the DECA module outside of the cabinet rather than in the cabinet.
     
  5. carguy238

    carguy238 AllStar

    66
    0
    Jun 19, 2010
    Thanks for the reply. This HR20 replaced an older Tivo unit that we never had any problems with. Even if it doesn't fix the problem i am uncomfortable with the heat. I am going try and move it.
     
  6. carguy238

    carguy238 AllStar

    66
    0
    Jun 19, 2010
    Thanks again for all the help. I tightened up all the connections, some needed it, and so far everything has been good for the last few days.
     

Share This Page