1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing Signal

Discussion in 'Technical Talk (Closed Forum)' started by hector, Jul 26, 2002.

  1. hector

    hector New Member

    3
    0
    Jul 26, 2002
    I have DirecTV. I seem to be losing my signal much to often. I have lost the signal on July 11, July 13, July 19. July 20 and July 24. Is this normal? If not is it the satellite or me? Thank You.
     
  2. HTguy

    HTguy Icon

    955
    0
    May 6, 2002
    It's not normal. It's you.

    If you would post more info like location, model(s) & number of rcvrs, type & placement of antenna & switches we could give you some trouble-shooting ideas.

    1st check for possible obstructions like tree branches growing in the way & swaying in the wind, etc.
     
  3. hector

    hector New Member

    3
    0
    Jul 26, 2002
    Thank you for the reply. I am in southern Wisconsin. I have a round satellite dish. My only receiver is Model 430 Serial 608450300 RCA. My antenna is located on the roof of my unattached garage about 30 feet from the receiver. I seem to have a great deal of clearance of the trees but will check it in the morning by climbing up there. I am only hooked up to one TV. I don't know what you mean by switches. The only thing out of the ordinary that has happened was garbled and lack of sound on July 19th which I took care of by unplugging receiver for a short while.
     
  4. hector

    hector New Member

    3
    0
    Jul 26, 2002
    This morning I got up on the roof and eyeballed the parabolic reflector and I do seem to be on the edge of one of my neighbors trees. Looked OK from the ground. Thank You. I will try moving the antenna.
     

Share This Page