1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of signal on HR24 causes black screen?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Relativity, Oct 20, 2011.

  1. Relativity

    Relativity AllStar

    83
    0
    May 28, 2011
    In the past I have noticed with all older (non-HD) receivers, if you lost signal for a brief time due to bad weather, it would just report "Searching for satellite signal..." or you would get pixelation - You could leave it at the channel where signal was lost, and eventually it returns to normal once the weather clears after a few minutes or so.

    With the HR24 (using a slimline sl-3 SWiM) I noticed if you lose the signal, it doesn't return after the weather clears. The screen remains black / or pixelated (stuck) UNLESS you change the channel.

    Is this normal? It has happened twice so far during some heavy rains . I was going to test this theory by blocking the signal on the dish to see if I can reproduce it again.
     
  2. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,449
    514
    May 17, 2010
    USA
    I have a HR24-500. When signal is lost due to rain fade I get the "Searching for satellite signal" message but reception returns after the weather clears. Try resetting your receiver. Also check your satellite signal strengths.
     
  3. Relativity

    Relativity AllStar

    83
    0
    May 28, 2011
    strengths are good overall, average of low to mid 90s on all sats, there have been no issues with signal that I can tell. I guess i will try blocking the lnb with my hand, or some object for a brief time and see what happens on the receiver side.
     
  4. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,449
    514
    May 17, 2010
    USA
    Have you reset your receiver?
     
  5. Relativity

    Relativity AllStar

    83
    0
    May 28, 2011
    yes I have reset, I will try purposely blocking the LNB to see if that does it again, otherwise, i'll wait for another rain storm and see what happens.
     
  6. D_Thomas

    D_Thomas Mentor

    50
    0
    Jul 5, 2002
    I have the same receiver and I have had this same problem before. Sometimes it comes back after the loss of signal, but other times, it is frozen or black until I change the channel.
     
  7. Relativity

    Relativity AllStar

    83
    0
    May 28, 2011
    thanks for the reply. I tried to reproduce the problem by blocking the lnb, the signal was lost but it returned properly after I unblocked it. My theory is that it requires the signal to gradually degrade, so it starts pixellating the video - at some point a failure causes the screen to freeze and the signal does not return unless you change the channel.
     
  8. underlord2

    underlord2 AllStar

    72
    0
    Dec 1, 2006
    I get this also, but with only the sy-fi channel and I don't even have to lose the signal.

    I'm NOT about to replace this HR24 for the 3rd time.
     
  9. Relativity

    Relativity AllStar

    83
    0
    May 28, 2011
    that might not be the same issue, but maybe you can check what transponder Sy-Fi (maybe someone here can tell you which transponder this channel is on) and you can check your signal strengths for that specific transponder.

    In both times where encountred this problem, the channel was left on a 101 sat SD channel (like GSN)
     
  10. Rrspike

    Rrspike Cool Member

    11
    0
    Oct 12, 2011
    Sounds like you may need a service tech out to check out your system
     
  11. Rrspike

    Rrspike Cool Member

    11
    0
    Oct 12, 2011
    Your channels are broken down into two volts 13v_is odd channels and 18v_is even channels and on a swim system is on frequncey's
     

Share This Page