1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost 2nd tuner again

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Blackfoot, Apr 12, 2006.

Thread Status:
Not open for further replies.
  1. Blackfoot

    Blackfoot New Member

    2
    0
    Feb 27, 2006
    About a week ago my line two tuner stopped working.
    I switch the feeds in the r15 and even switch the ones up on the dish with no luck.

    This had happened before in Jan and it went away after a week.

    What do I now? It sucks only having 1 tuner.
     
  2. Mavrick

    Mavrick Hall Of Fame

    1,020
    0
    Feb 1, 2006
    Try the little red reset button next to the access card and after it restarts check the tuners again
     
  3. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Do your lines run straight from the sat to the R15? Do you have any spilters or mulitswitches? If you don't have any of that call D*(if you have the protection plan or a leased r15) and ask them to send you a new one.
     
  4. Blackfoot

    Blackfoot New Member

    2
    0
    Feb 27, 2006
    I did the reset button a dozen times. I even uplug the R15, no luck.

    I purchased the r15 myself, thru the same place eb got his from. (Can't remember the name atm)
     
  5. Bobman

    Bobman Hall Of Fame

    1,528
    0
    Jan 3, 2006
    Check the cable connecters.
     
  6. tager

    tager New Member

    9
    0
    Apr 12, 2006
    your multi switch might not work proper time to change it out and make sure both lines come straight out of the dish no spliters
     
  7. TigersFanJJ

    TigersFanJJ Hall Of Fame

    1,546
    1
    Feb 17, 2006
    When you switched the lines was the problem still on the second tuner? If it were a connector, cable, multiswitch, or dish problem, then it should change to the #1 tuner having a problem after switching the cables on the inputs.

    Might sound like a dumb question, but did you reset it AFTER you switched the input lines? If so, it sounds like the 2nd tuner may be bad.
     
  8. miketip1

    miketip1 Cool Member

    10
    0
    Feb 27, 2006

    The 2nd tuner has been consistently out. No matter how I've switched it.

    I've reset, and even powered down after every try.

    Is it true that the r15 only has a 3 month warrenty?

    So now I've got to lease a new one for $5 more a month?
     
  9. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Pretty much all the product DirecTV selss have a 3 month warranty.
    Doesn't mean they won't replace it though...

    Call them up.
     
  10. miketip1

    miketip1 Cool Member

    10
    0
    Feb 27, 2006
    I called and recieved a re-cond tuner.

    Hooked both wires-up, without the card in it. Both turners work.
    Put the card in.
    Called to activate it.
    Tuner 2 goes out. wth

    Swap the lines, now tuner one is out.
    When I move the wires I broke the male fitting.
    Tried to make a new one, but just couldn't get it right.
    Finally climbed up on the roof and ran a whole new wire.

    Tested. Both tuners work.... HOORAAAY!
    Switch to my local channels but they were wrong. K*** instead of my normal W***
    Call D* technical support and they reset something on thier end now that works.

    The bad new is the re-cond box is MUCH louder. I can actually hear the dire whirling from accross the room while I Fast-foward.

    Still, the re-cond until only cost $15 for shipping and a new 2 year agreement (I already had one with the old box starting in Dec so it only added 5 months on)

    Spent a bunch of time trying to get by favorites without my of the schedule data populated. Luckly I was able to watch all my shows without dropping 5 min at the end.

    Thanks for the help all.
    Thread closed..... for good?
     
  11. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Did you own or lease the orginal unit? Just wondering. My understanding is if you leasing the unit they will swap it for free.
     
  12. miketip1

    miketip1 Cool Member

    10
    0
    Feb 27, 2006
    I owned the original.

    Bottom line, it cost me $15, 5 more months and about an hour to set up the new one.
     
  13. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Not bad. You got a good deal

    I own mine and have the protect plan ($7.99) covers all my equipment/dish/cables/mulitswitch. Now that yours is leased, if you have an issues they will swap it for you no cost, so that's $15 well spent. I just wanted to make sure they didn't charge you for something that you shouldn't have to pay for. If you had the protection plan or it was already leased I was going to tell you to get your $ back from D*.
     
Thread Status:
Not open for further replies.

Share This Page