1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost CBS on both HR20s

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jazzyjez, Mar 7, 2010.

  1. jazzyjez

    jazzyjez Legend

    164
    0
    Jan 2, 2006
    This morning I found that CBS (10-1, WILM-DT) had disappeared from the guide on both my HR20 receivers (-100 and -700). Tried a reboot - no difference, so then tried going through the antenna initial setup. It returns with all my regular channels except 10-1. I then plugged the antenna lead directly into the TV and could confirm that 10-1 has its signal at full strength.

    Whose problem is this? Is it another Tribune related issue? Clearly WILM are still providing the signal, and it can't be a hardware issue if it's dropped from both receivers and all other local channels are still there OK. I still have the same 0x395 that I've had since January.

    Directv really need to do a major rethink on the way their receivers handle OTA - reading various threads, this is a recurring theme for many, and one that didn't exist with earlier receivers (e.g. Tivo) which based their channels on what was actually received rather than some external "information".:mad:
     
  2. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    This could be an issue with the Tribune data. One thing you could try is to restart your receiver twice (within 30 minutes). This will flush all of your guide data. It may correct the problem you have.

    If you do this, it will take 24-48 hours for all of your guide data to fully populate and the system may run slightly more sluggish ..
     
  3. jazzyjez

    jazzyjez Legend

    164
    0
    Jan 2, 2006
    Thanks for the suggestion Doug, but I had already tried that too (I'd read it from you in another thread!). Another piece of info... in addition to it not being in the guide, it also doesn't show up in the list of channels to edit after you've done the antenna setup. This channel had been there for over a year so it's not like I never had it.
     
  4. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I've passed a note along to DIRECTV .. You may consider calling them as well. My contact likely does not work on Sundays.
     
  5. waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    I had lost mine on my HR20 as well CH 10-1. Had to rescan twice to get it back..
     
  6. jazzyjez

    jazzyjez Legend

    164
    0
    Jan 2, 2006
    Appreciate that. I've also emailed them directly with essentially the same info as above.
     
  7. jazzyjez

    jazzyjez Legend

    164
    0
    Jan 2, 2006
    Unlucky number 10 I guess! Funny you should have the same problem but in a different part of the country. Anyway I tried rescanning a second time after reading it worked for you, but still no-go here.
     
  8. lansbury

    lansbury AllStar

    81
    0
    Jun 29, 2007
    CBS (KOIN) is on CH6-1 here in Portland OR. It dropped from my OTA list months ago and nothing has got it back. All the other local OTA channels show up OK.
     

Share This Page