1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Lost Denver local channels

Discussion in 'DIRECTV Tips and Resources' started by Babalax, Sep 9, 2007.

Thread Status:
Not open for further replies.
  1. Sep 9, 2007 #1 of 29
    Babalax

    Babalax Cool Member

    25
    0
    Apr 26, 2007
    The strangest thing happened last night. I wondered if anyone else experienced this? (I swear, we weren't even drinking.) :confused:

    Between 9:40-10:00 Saturday night we were watching our local NBC affiliate then decided to surf around before the local news. We were watching an HD movie channel when suddenly a message popped up saying "searching for guide info". When we tried to change the channel back to 9 it was not there. All of the Denver local channels had disappeared.
    I called DirecTV customer service while my husband tried to figure out what the heck was going on.
    After about 10 minutes or so all of the local channels were back. (I was still on hold.) We checked our custom channels list and reset them. Ever since the new software update we have had the problem of our local channels disappearing from our custom channels list (coincidence?).
    We then checked our ToDo list and saw that nothing was set to record next week. A week of upcoming series recordings had disappeared. I went back into the guide and manually set them back up to record.
    This morning everything seems fine. So far...
     
  2. Sep 9, 2007 #2 of 29
    tonymello

    tonymello New Member

    1
    0
    Apr 10, 2007
    I've been having the same issue here in Denver for about a week or two myself. It's happened about a half dozen times. "Acquiring guide data" will appear on the screen. Taking a quick look at the guide reveals no channels below 70 appear. If watching a local channel at the time the video freezes (all menu functions still work, though); if watching a non-local, we just see the message with no video interuption.

    I've not noticed any ToDo items dropping off, however. Just the brief loss of local channels.

    Oh, and choosing "more info" from the message informs us to reboot the machine, using the red button and not the menus, which I know from reading this forum we're not supposed to do as a first resort...too bad the HR-20's software doesn't know this.
     
  3. Sep 9, 2007 #3 of 29
    code4code5

    code4code5 Godfather

    445
    1
    Aug 29, 2006
    I've had that happen to me about four times since the last NR software. The only way that I've found to fix it is to add them back into your favorites list.
     
  4. Sep 9, 2007 #4 of 29
    jmeek1

    jmeek1 Cool Member

    12
    0
    Oct 25, 2006
    This happens to me, as well - about once a day (after the daily call to D-TV?). This is annoying - anyone have any suggested fixes?
     
  5. Sep 9, 2007 #5 of 29
    IMBoguss

    IMBoguss New Member

    7
    0
    Sep 9, 2007
    Happens to me every day also.

    Called CS, and they claim they have never heard of the problem!
     
  6. Sep 9, 2007 #6 of 29
    IMBoguss

    IMBoguss New Member

    7
    0
    Sep 9, 2007
    Update:

    After it happened for the second time in less than an hour, I called CS again, and they are sending me a new receiver.
     
  7. Babalax

    Babalax Cool Member

    25
    0
    Apr 26, 2007
    Thanks to all of you for confirming that I have not completely lost my mind!
    I am wondering if this must be a D* issue and not necessarily the HR20.

    Everything was fine this morning - no missing channels, guide okay.
    But when I turned the TV on to watch the evening news, the channel was on 201 - the DirecTV Basics "infomercial".
    This has happened a few times in the past 2 weeks. Again, local channels are missing from the guide but at least they did not disappear completely.
    Sounds like calling D* won't resolve anything.
    Do you think it could be because of the new satellite and upcoming HD channels? Are they just messing with us?

    (And if this post doesn't belong here please let me know where to move it - thx)
     
  8. leeberwhite

    leeberwhite Cool Member

    26
    0
    Apr 25, 2007
    Sorry to hear others are affected, but I'm glad I am not alone in this.

    It's funny, my first thought was it might have something to do with the new satellite too! Anyway, I would doubt it's a receiver problem if it's localized to Denver. Is anyone outside the area having similar problems?

    I noticed the "Acquiring guide data" message only one time, but it does seem like receiver's response slows down immediately before the channels disappear. That is to say channel changes are slow and the guide itself seemed to be sluggish right before the locals evaporate.
     
  9. c152driver

    c152driver Legend

    127
    0
    Jan 21, 2007
    I am having the same problem. It started about the time I received the 18a software. The problem still exists in 19a.

    I don't know if this is a HR20 software problem or if it has something to do with guide data that DirecTV is sending down.

    It's starting to get a little frustrating...
     
  10. code4code5

    code4code5 Godfather

    445
    1
    Aug 29, 2006
    I also think it's a 18a issue. I'm going to post a link to this thread in the Issues thread so it will be better known.
     
  11. jmeek1

    jmeek1 Cool Member

    12
    0
    Oct 25, 2006
    I got this today "Acquiring Guide Info" while I was watching NFL Sunday ticket... the screen was black during the update (nice) and after the 2 minutes or so it took, I checked my guide and all of my locals were gone.

    Update - this happened to me twice today. Both times, I called DTV and they're sending someone out this week to look at my receiver. I'm anticipating a "Yep... it's not working right."
     
  12. IMBoguss

    IMBoguss New Member

    7
    0
    Sep 9, 2007
    Well, it's only been one day with the new receiver, but haven't lost locals again.

    Could just be a coincidence, but I'm keeping my fingers crossed.......:lol:
     
  13. jmeek1

    jmeek1 Cool Member

    12
    0
    Oct 25, 2006
    I have a D* technician coming out tomorrow. I'll post his findings.
     
  14. IMBoguss

    IMBoguss New Member

    7
    0
    Sep 9, 2007
    Grrrrrrrr

    The new receiver didn't help.
    Still seeing "Acquiring guide data" and then losing locals.

    This is getting old!
     
  15. kgearhardt

    kgearhardt Cool Member

    12
    0
    May 16, 2007
    I've been having the same issue with locals here in Fort Collins (yeah I know they're Denver :) ) and another guy I know up here has as well. It seemed like there were about 3 days last week when it didn't happen, but otherwise it's happened nearly every day since the 0x18a release. With the new TV season starting last night I was thinking this would get REALLY irritating since my wife and I record shows to watch later, and how would I know if they're even getting recorded. I checked this morning and sure enough the local channels were gone from my 'Custom 1' favorites listing so I added them back as always. I checked my 'To Do' list and most of the major network recordings were gone from the list. Over the period of 2 hours most of them were back but not all of them. So if the jokers at D* time this just right we're going to miss recording shows.

    I hope D* gets this crap fixed soon!!! In the mean time I think I'll setup an older Tivo box to record the shows as a backup.
     
  16. c152driver

    c152driver Legend

    127
    0
    Jan 21, 2007
    I'm running the latest CE release for the HR20-700 (19E) and the problem still exists.

    DirecTV, please fix!
     
  17. kgearhardt

    kgearhardt Cool Member

    12
    0
    May 16, 2007
    And for whatever it's worth I definitely think this is connected to D* and bringing up the new HD channels. As I mentioned regarding the 3 days of stability last week, so to speak, the day I noticed things going bad again was Saturday morning following D*'s test channels (9300, 9301, 498, etc) coming online. So it sure seems like there's a connection.
     
  18. csdan

    csdan Cool Member

    17
    0
    Sep 14, 2006
    This keeps happening to me too...Tech support informed me it was probably a software issue, but it seeming to be only localized in denver I doubt this. Fortunately I still have an HR 10 to back up recordings as the new TV season starts until they get this fixed.
     
  19. SnowManson

    SnowManson Cool Member

    10
    0
    Sep 23, 2007
    Add one more to the Denver area that is affected by this. I've had this happen multiple times in the past and after it happened again this morning I decided to search the forums.

    It is very odd this is affecting only the Denver metro area.
     
  20. jake446

    jake446 New Member

    5
    0
    Jul 24, 2007
    The same thing is happening on my receiver (HR20-100 with 0x18a). I am in Wyoming and also recieve Denver locals. What is the deal? I have to go my custom channels list about every 2nd or 3rd day and reenter the locals. Of course, they never disappear from the all channels list or channels I get list, only my custom list.
     
Thread Status:
Not open for further replies.

Share This Page