1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost HD Channels...Update

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by notnufbw, Jul 17, 2007.

Thread Status:
Not open for further replies.
  1. notnufbw

    notnufbw Legend

    111
    0
    Dec 10, 2006
    On 7-9-07 I posted my problem about the loss of HD channels 70-79 on an H20 and a Philips DSH800 after having a new Slimline 5LNB dish installed. The installer said these receivers were faulty and needed to be replaced but did no trouble shooting of any kind to confirm his rather astonishing conclusion that two receivers failed exactly at the same time after installing a new dish. He said he would return the following day with new receivers but he was a no show. Several days passed with no word from him so I called D* for service and today, two weeks after the first installer darkened our doorway, a tech was scheduled to fix this problem sometime today between 1 and 5. The tech called about 5:30 and said it would be another 10 days before he could come here....too busy today. He had enough time to ask about the problem and I told him what I knew and mentioned several things the previous installer did that convinced me he was not qualified for his job.....for example he said the new HR20 I had ordered could not receive OTA channels, he even called his boss to confirm it after I disagreed with him. When the previous installer asked me what kind of mult-switch we had and I said I didn't know he said he didn't need to look at it because it had to be a 6X8. Well, he was wrong about that too of course...I looked a few days ago and it's a 4X4. When I told the tech calling on the phone about that he said, "....Bingo...that's the problem, the 5LNB dish isn't compatible with 4X4 multi-switches...". So, at least there is some hope that this guy knows what he is doing...he certainly sounded like he knows what he is talking about......then again so did the first installer that left us high and dry two weeks ago. However, I'm somewhat encouraged by the fact that the Tech on the phone this evening is from a different company, Mastec, and not Advanced Technologies, the company that was here two weeks ago. Does this opinion about the 4X4 multi-switch being the problem and correctable with a 6X8 switch sound like a winner? He said he would try to get a tech here to install the 6X8 switch within the next few days.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    yes and no, [sorry]
    Yes the Zinwell WB68 multi-switch is what you need, but not for the HD in the 70s, more for local HD and the new HD coming.
    Now if you can: go to the multi-switch and find barrel connectors to bypass the multi-switch. If you can get even one coax connected to the dish directly, this should show if the receiver is working correctly. If it works, then you do know there is something wrong with your multi-switch, or a cable running from it to your dish.
     
  3. notnufbw

    notnufbw Legend

    111
    0
    Dec 10, 2006
    Well, I'm not able to fiddle with it anytime soon. I'll wait for installation of the 6X8 and then see where we stand. I'll let you know the results.

    Thanks,

    VR
     
  4. naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    i would try bypassing the multiswitch in the meantime with barrel connectors to get your service to the hd receiver unless the tech screwed up there too
     
  5. notnufbw

    notnufbw Legend

    111
    0
    Dec 10, 2006
    Today, 15 days later after the original loss of HD channels 70-79, the same technition who wrongly assumed our multi-switch was a 6X8 returned to the scene of the crime and replaced the old 4X4 Channel Master switch with a new Zinnwell 6X8 and now we have HD channels 70-79 again( plus all the regular standard def and locals plus HD locals, none of which were a problem before). He did nothing else, just installed the 6X8 and it wasn't necessary to set-up the receivers again. So, I'm confused, as usual. If a 6X8 switch has nothing to do with getting channels 70-79 then what might explain our now getting those channels with a 6X8 in place?


    Thanks,

    VR
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    IF this was your switch: http://www.solidsignal.com/prod_display.asp?PROD=69041FD&xzoom=Large#xview
    It works for SAT "A" & "B" and channels 70-79 are from SAT "C".
     
  7. notnufbw

    notnufbw Legend

    111
    0
    Dec 10, 2006
    The switch in your link is the exact match to our old 4X4. So, I guess the guy who told me this switch was not compatible with the new 5LNB dish was correct as far as reception of channels 70-79. The 4X4 worked fine receiving 70-79 with our old 3LNB dish.

    VR
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    I don't know "the why" as the control signals for the LNBs are the same, but....now it works [and will for the new HD channels coming soon too].
     
Thread Status:
Not open for further replies.

Share This Page