1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost Hd locals in CT

Discussion in 'DIRECTV General Discussion' started by pmalve, Oct 19, 2007.

Thread Status:
Not open for further replies.
  1. pmalve

    pmalve Legend

    106
    0
    Mar 31, 2003
    Hd locals are off here in CT. Get searching for satelite . All other channels are ok. Anyone else having problems?
     
  2. mgm

    mgm New Member

    2
    0
    Oct 17, 2007
    My local HD channel are out also. I talked to D* and they feel that it must be a problem with my dish alignment since I was the only one who called in with the problem.
     
  3. mgm

    mgm New Member

    2
    0
    Oct 17, 2007
    I got my local HD channels back.
     
  4. pmalve

    pmalve Legend

    106
    0
    Mar 31, 2003
    mine are back also. Wonder if they had a rain outage for their uplink signal.
     
  5. ub1934

    ub1934 Icon

    518
    0
    Dec 30, 2005
    UpState NY
    Also lost HD on my HR20-700 ch 2 WCBS NY & SIFIHD ch 241 @ apx. 10:17 . Also a check of signals had tuner # 1 @ 0 on all sats and tuner # 2 in the 80s with a lot of rain in the area , My HR 10-250 recording on CBS ch 80 was fine , will try to post photos .
    Hope this works ,
    PS tuner # 1 is still out ai 11:50 PM don't know why , was ok before the rain , so no CE download tonight for me .
    PSS , Did a restart @ 12: 01 and tuner # 1 is now back , wonder why it went away , any ideas on this ?
     
  6. CTJon

    CTJon Godfather

    606
    44
    Feb 5, 2007
    Based upon the way it was raining at my CT home, - I had no D* signal for quite a while on Friday evening. Then I got some of the Sats back but not all - it was the one with locals that didn't come back until way after the others so...
     
Thread Status:
Not open for further replies.

Share This Page