1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Lost network connectivity for single-box setup

Discussion in 'DIRECTV Connected Home' started by misterp, Nov 15, 2012.

  1. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    Another one of those "I can't get my network working threads." Most of the other threads I've seen show troubleshooting for multi-room set-ups. I have a single box.

    I have an HR24/500 in my office. I have a dedicated cable modem with a "clean" outside internet connection (meaning there are no company firewalls or anything like that in place.) I moved my entire set-up down the hall to a different room - the DirecTV box, the cable modem, and I lost the network.

    The HR24 has a single internet port. It is plugged into a port on a Netgear router. If I plug that same Netgear port into my laptop, I have full internet access without any problems so I'm assuming the internet connectivity itself is OK.

    TV reception is fine and the EPG is working.

    The error screen:

    IP address 169.254.8.3 OK
    Subnet Mask: 255.255.0.0 OK
    Network: Coax Not Connected (9)
    Internet: Not Connected (13)

    Result Code: 86-856

    Whole Home DVR is not authorized, but to the best of my knowledge it never was. I don't know if Whole Home must be activated for any online connectivity, but it seems very unlikely that if it was activated before, that it would just happen to "expire" the day the the box was moved.

    I appreciate any help/insight. Thanks!
     
  2. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,645
    338
    Dec 9, 2006
    The DVR hasn't "found" your router.
    Bad cable?
     
  3. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    I used the same cable to test the internet connection with the laptop. It worked fine, so the cable is good.
     
  4. dennisj00

    dennisj00 Hall Of Fame

    9,673
    189
    Sep 27, 2007
    Lake Norman, NC
    Try setting a fixed IP on the DVR outside of your DHCP range. It's possible the Netgear doesn't like giving a dhcp address to the DVR.

    Set the IP to 192.168.x.y where x is the same as your router and y is outside of the dhcp range.

    Mask to 255.255.255.0
    Gateway and DNS to your Router IP

    Then do a Network Advanced test and try to ping it from a pc on your network.
     
  5. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,645
    338
    Dec 9, 2006
    Or simply reset the network defaults and try "connect now".
     
  6. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,645
    338
    Dec 9, 2006
    Hope you haven't done what I did one time, and connect it to the wrong jack.
     
  7. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    I swapped my DirecTV box with an old one from storage and it works A-OK. Maybe the ethernet card on my original box got damaged in the move.

    The box I have now says the software was last updated December 1, almost a year ago and it says "Scheduled Upgrade: Not Scheduled." Current software is 0x4e2.

    Will the system automatically upgrade itself over the next 24 hours, or do I need to turn on an auto-upgrade feature? The UI looks ancient (how quickly things change in just one year!)

    Thanks for the trouble-shooting tips. It's frustrating when it really does turn out to be a hardware issue, but at least I should have my system up and running again completely real soon.
     
  8. dennisj00

    dennisj00 Hall Of Fame

    9,673
    189
    Sep 27, 2007
    Lake Norman, NC
    If the box hasn't already updated itself, do a menu reset and at the first screen enter very deliberately 0 2 4 6 8 on the remote. It should download the current software.
     

Share This Page