1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost Sat 103

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mtalhelm, Jan 29, 2007.

Thread Status:
Not open for further replies.
  1. mtalhelm

    mtalhelm AllStar

    53
    0
    Nov 22, 2006
    Over the weekend, I noticed I was not getting my local D* provided HD channels (NBC & ABC) Raleigh Area. I got my regular local, but the HD locals would not work. I check my SAT signal, and 103 read 0 on the first six and N/A on all the rest. In the past, they had read very low, but what do I do to get these back?

    Note - it was not bad weather - clear skies last night, and still wasn't seeing SAT 103

    I only have 1 receiver to check this out - the HR20

    Anybody else in Raleigh or elsewhere having the same problem


    thanks,
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    I don't know if your local HD comes in on the 99 or the 103 SAT feed, so I can't tell you which you need to have.
    Check the 99 signal also. This is only a guess: you may need to have your dish realigned to get back either the 99 or 103 SAT signals. One of those transponders is where you local HD channels comes from. Your SD locals come from another Ku SAT & not the Ka [99 & 103].
     
  3. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    There's another thread here somewhere where several across the US complained of lost Ka signals on Saturday.
     
Thread Status:
Not open for further replies.

Share This Page