1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost Sats at 103...

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jeffshoaf, Jan 31, 2010.

  1. jeffshoaf

    jeffshoaf Icon

    641
    2
    Jun 17, 2006
    After having pretty much perfect reception throughout the biggest snow storm we've had in a long time here in the foothills of NC, I seem to have lost everything at 103 this morning - I was watching the Rolex 24 from Daytona on Speed HD, and got severe pixelization, then a blank screen and "Searching for satellite" message. Sat signal strength for 103 is "0" on every active transponder. The strengths on the 101 is low (50's to 70's). Same thing on both tuners.

    The wind was blowing a lot yesterday, but it's pretty calm right now. It's also way too cold (24 degrees right now), but it was down in the teens overnight.

    I'd suspect dish alignment, but I would think that an alignment problem would have presented itself a bit differently than a sudden outage when there was little wind.

    So, whatcha think? An LNB or multiswitch issue? I'm not going up on the roof until the snows gone; may have to tough it out for a few days!
     
  2. dem

    dem Mentor

    36
    0
    Apr 5, 2008
    I just had a similar thing happen to me (near Apex, NC). What happened was the sun was causing the snow on the dish to start sliding down and bunching up, mostly affecting 103 and 99. I swept the snow off the dish and that restored the signals, but I bet if you leave yours alone the rest of the snow will melt off before very long.
     
  3. jeffshoaf

    jeffshoaf Icon

    641
    2
    Jun 17, 2006
    Thanks - that very well could be the situation. I can't even see my dish without going out into the yard - it's mounted on my chimney which is right in the middle of my house, which also makes it unreachable w/o climbing up on my very steep, snow-covered roof. I'll give it a look-see when I go out after lunch to clean up my pick-up truck. I didn't think to look at the dish when I went out to hunt for the newspaper this morning; of course, I had good reception on all the channels then!
     
  4. jeffshoaf

    jeffshoaf Icon

    641
    2
    Jun 17, 2006
    Just checked and they're back - sig strengths on 99 and 103 in the 60's to 80's and 101 is back to the 80's and 90's - there's even a 100 on 101!

    Hmmm... Maybe the heat generated by responding to Bicker1 on another thread raised the temperature enough to melt the snow off the dish!
     

Share This Page