1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lots of breakup

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by inazsully, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. inazsully

    inazsully Icon

    859
    13
    Oct 3, 2006
    My neighbor and I are having the same problem. Momentary sound drop and then about 1 second of pixilation. I have the 100 and he has the 700. It happens once or twice an hour on all HD including sat feed and off air, recorded and non recorded material. Weather is good. Rewind it and FF it and you can still see the glitch. We watch very little SD so we don't know if the problem also includes SD. If it was just on the sat feed or just off air we wouldn't be concerned.
     
  2. davidord

    davidord Godfather

    372
    0
    Aug 16, 2006
    Pixelization seems to be getting worse in the last couple of weeks. There have been quite a few comments about the increased pixelization from others on this site as well. So, I don't think it has anything to do with your setup. Hopefully, this can be fixed soon with a firmware upgrade or some other way by DirecTV.
     
  3. mnbulldog

    mnbulldog Legend

    146
    0
    Aug 25, 2006
    I am having tons of pixelization and almost blackouts (but it is green screening with heavy audio and picture drop outs like low signal) ever since the HD channels went up on 9/27. Never had the problem before.

    This is only on recordings (at least as I have noted) of local channels in HD from D*. Does not occur on OTA locals.

    It appears to be occurring on the four majors ever since the rollout of first channels. And there is no consistency to it.

    On a couple of shows (say Simpsons from Sun night) we have the 700 and 100 both recording it. The drops (which last 30-120 seconds) occur at completely different spots in the two recordings.
     
  4. ldspears

    ldspears Cool Member

    15
    0
    Oct 10, 2007
    I'm in Atlanta Georgia and one week ago DirecTV installed an HR20-700 and a HR20-100. From day one I've had a lot of pixelization with a green screen and drop in audio on the local High Definition channels. I would say two or three times an hour. When I test the signal strenght it's 97%. I thought I had some bad DVR's but from I'm reading it looks like it's DirecTV's fault. What can we do to get DirecTV to address this major problem?
     
Thread Status:
Not open for further replies.

Share This Page