1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Loud popping sound when switching from the menu to HD programming

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by stevemc9, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. stevemc9

    stevemc9 New Member

    4
    0
    May 24, 2004
    Ok, well I finally took the plunge and got the HR10-250. I set it all up, menus are a little slow but from reading this forum that is to be expected for the frist few days. What I am having happen though is very annoying. Basically if I am tuned to an OTA Digital channel, for example 11-1 here in Atlanta, NBC's digital channel, then go to the DirecTV menu by pressing the DirectTV button, and then exit out back to watch TV, 9 times out of 10 there is a loud snap or some type of static and I lose audio, the only fix is to change sources on the receiver which resets the digital input. I upgraded from a non HD Samsung T160 and never had these problems. The receiver is a Pioneer Elite 49TXi.

    This happens on any digital channel that is brodcasting in DD.

    Anyone have any ideas? Thanks in advance.

    Steve
     
  2. aaronwt

    aaronwt Legend

    123
    0
    Aug 14, 2003
    Northern...
    The Pioneer is the problem. i think other people have reported this problem with some Pioneer models and another brand. I haven't had any problems with my Denon or my old Sony receiver.
     
  3. stevemc9

    stevemc9 New Member

    4
    0
    May 24, 2004
    Shoot, well hopefully there is a software update for the Tivo box that can fix it as I doubt there is one for the Pioneer. Seems that if multiple receiver types are having the problem then the Tivo needs to fix itself! Thanks for the help
     
  4. moviegoerman

    moviegoerman AllStar

    97
    0
    Aug 18, 2004
Thread Status:
Not open for further replies.

Share This Page