1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mac Users: EyeConnect Works with the HR20

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by machavez00, Jul 19, 2007.

  1. Oct 3, 2007 #161 of 655
    machavez00

    machavez00 Hall Of Fame

    3,740
    8
    Nov 2, 2006
    Phoenix,...
    Did you turn sharing on in iTunes and iPhoto?
     
  2. Oct 4, 2007 #162 of 655
    wisem10

    wisem10 Cool Member

    17
    1
    Aug 17, 2006
    Thanks for the suggestion. Yes, I have sharing turned on in both iTunes and iPhoto. And, I have restarted both the HR20 and the Mac several times, but no luck yet. :(

    One thing that I have noticed is that, although I am sucessfully connecting to the network and Internet via the HR20, I am not able to ping the HR20 from within my network; it always times out.

    Could this be the problem? I suppose that would suggest a problem with my network configuration?
     
  3. Oct 4, 2007 #163 of 655
    Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Click on the network help link in my signature for how to check your local connection with the hr20. I only presume that MAC's have telnet capabilities.
     
  4. Oct 4, 2007 #164 of 655
    dmurphy

    dmurphy Active Member

    1,683
    6
    Sep 28, 2006
    Of course.

    In the "Applications" -> "Utilities" folder, launch the "Terminal" program. That will start a UNIX shell.

    From there, you can run the telnet command to your heart's content, just like any other UNIX.
     
  5. Oct 4, 2007 #165 of 655
    wisem10

    wisem10 Cool Member

    17
    1
    Aug 17, 2006
    I was able to use the Telnet command to test the network. It seemed to work, as the output was the same as what you describe in your post (Testing Your HR20 on the Network).

    edit But, I am still not able to see the Photos and Music option from my HR20 menu. Could it just be a softward glitch with my specific HR20?
     
  6. photosmike

    photosmike Cool Member

    10
    0
    Sep 29, 2007
    Hi,

    When I run a slide show the interval each photo is displayed is longer than I like. Is there an option to shorten the display time of each photo?

    Thanks,

    Mike
     
  7. machavez00

    machavez00 Hall Of Fame

    3,740
    8
    Nov 2, 2006
    Phoenix,...
    No, that is on the HR20 side. Media share is still in beta. This could be an option added on if enough people want it.
     
  8. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    first off i just wanted to say thanks for all the help in getting my network up and running. I am a little of a network noob so forgive me if i ask any dumb questions, i try to do my research and cover all avenues before i post any comments. I am having troubles getting my hr20-100 to load my songs/photo's. I am running osx 10.4.10, eyeconnect 1.5, and using a thompson speedtouch dsl modem/router. I set up all the proper sharing and firewall settings as directed in the first page of this thread, and after a quick restart of my hr20, got the music and photo's in the menu. after listening to some music the hr20 froze up on me, so i unplugged it to restart. ever since i can't get the music/photos option back in the menu. I've restarted the box every way i can imagine (cables hooked up/unhooked, before/after i boot my mac). I've even reinstalled eyeconnect a few times...lol. Eyeconnect can see the hr20, both my mac and the hr-20 are connected to the internet, and just tried pinging the hr-20 and everything seems fine. I just can't get access to songs or photo's. Any idea's would be greatly appreciated, i'm loosing more hair by the second....thanks alot in advance
     
  9. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    alright, i just tried resetting back to factory defaults in the network menu on the hr20 and it showed an ip address in eyeconnect for a minute or two and now its back to offline. so obviously they are comunicating. the only thing i havn't tried is buying a new cable, wich would be kinda wierd since it was working with the same cable that it's connected with now. any help would be appreciated.....thanks alot
     
  10. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    hi blondago,
    yeah i think the IP address disappearing from the EyeConnect prefs pane is still normal, as it was in the Beta release. Sounds like you've tried your share of things to get it to work. I doubt it's the cable though.
    Have you tried removing iTunes and iPhoto from the PrefsPane and adding them back again? Can't think of much else, but someone will come up with something I'm sure.

     
  11. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    hey, that is something i didn't try yet so thanks a bunch. i'm guessing you mean from the contents tab in eyeconnect right? just tried that and it still isn't working. but thanks for the suggestion.
     
  12. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    ok, this might be a clue as to why it isn't working. every time i test the internet connection of the hr20, it tests fine, then i notice a couple seconds after the test ends i loose my internet connection on my modem, then it comes back......hmmmm......i read in a post earlier about checking if upnp is turned on. is that just with routers? cause mine is a modem/router and i can't find any settings for upnp. i'm gonna check again.
     
  13. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I can finally say it--EyeConnect also works with the HR21.
     
  14. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    You beat me to it! :lol:
     
  15. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    ok, upnp is enabled. and it shows the h20 on the online setup website as connected with no applications or games assigned to it? i think i'm gonna buy a new cable and try that. i guess direct won't replace the reciever if the ethernet port is messed up, considering it isn't set up to use yet huh..
     
  16. machavez00

    machavez00 Hall Of Fame

    3,740
    8
    Nov 2, 2006
    Phoenix,...
    It is in an official beta right now and Direct on Demand requires an internet connection, so I don't see why D* would not if it went bad. It takes a while for the media share to show back up in the menu once you have done a reset. How long has it been since you restarted the hR20?
     
  17. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    well, i reset it last night around this time.....so i'm gonna say about 24 hours. is there a step i'm missing to trigger the hr20 to display media share in the menu? cause like i said it worked fine the first time i hooked it up until the hr20 froze......would it matter that i'm running ilife 07, and not 08? another question, when i ping the hr20, do i use the IP address or the default gateway/DNS? because when the ip address shows up in eyeconnect it shows the actual ip address. i get no response when i ping that. but when i ping the DNS it works fine. any kind of help with this would be really appreciated, i only have 25 days left on the trial.....thanks alot
     
  18. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    You have one of the sharpest guys helping you with MAC questions here. But I do want to tell you that you cannot ping the HR20. It does not respond to a ping. The broadcast feature is turned off by default on the HR20. The network test pretty much is sufficient as long as it passes the internet test. When you ping the DNS address you are either pinging the address of your router or a server on the internet that provides DNS service to your ISP provider.

    Michael, take it away...
     
  19. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    ok, so from what i'm gathering from my research, i should be pinging the "IP Address" as it shows in advanced network setup on my hr20 and NOT the default gateway or DNS....am i correct? because from the articles i've read, the default gateway and DNS are the IP's of my router/modem, right? again, sorry for such stupid questions, like i said i'm a network noob. so if that's true, then i can't ping the hr20 with my computer, but it is showing up in eyeconnect and shows up in my online setup of my router modem. any idea's? i'm trying a cable swap as we speak
     
  20. blondago

    blondago AllStar

    87
    0
    Oct 17, 2007
    ok, so it can't be pinged. it does pass the internet test, but like i said in one of my previous posts after i run the online test, i loose my internet connection for a minute or two. could it be a compatibility issue with my router modem then? when i had the media share working i just had it hardwired to the ethernet port in the back of my mac because i only had a single port in the back of my modem. i upgraded to a router/modem now, and it looses connection after the online test....thanks again so much for taking the time to tutor a newbie
     

Share This Page