1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Media Share Help Please

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by johnd55, Nov 19, 2007.

Thread Status:
Not open for further replies.
  1. johnd55

    johnd55 Mentor

    48
    0
    Mar 29, 2007
    I have tried evrything to get Media Sharing to work with no success.

    This is what I have:

    Windows XP Home SP2
    WMP 11
    2Wire 2700HG-D Modem/Router (Qwest)
    Buffalo WLI-Tx4-G54HP Ethernet Converter

    My HR20-700 indicates Network and Internet connected.

    I have tried everything that's been suggested on these forums including shutting down the Firewalls and Anti-Virus temporarily.

    Please help.
     
  2. code4code5

    code4code5 Godfather

    445
    1
    Aug 29, 2006
    How many songs are you trying to share? WMP11 has trouble if the library is beyond a certain size, which I can't remember right now.
     
  3. johnd55

    johnd55 Mentor

    48
    0
    Mar 29, 2007
    I wish I had gotten that far.

    I can't get the HR20 to show up on WMP 11 let alone have the folders show up on my HR20. Iam doing something wrong and I can't figure out what.

    Being as network challenged as I am, I need someone to walk me through process from beginning to end. I have tried all of the suggestions here on the forum but have had no luck.
     
  4. druskin

    druskin Cool Member

    19
    0
    Sep 19, 2006
    When you look at the available devices in WMP11, do you see one with a generic sounding name like "unnamed device" or something like that. I know that it will not show up as HR20 or anything that specifically identifies the device. Unfortunately, I can't remember what the generic name was.
     
  5. jmagnus

    jmagnus Legend

    140
    0
    Jan 16, 2007
    I had similar trouble getting WMP11 to "see" the HR20 (will list as unknown device). I had to completely uninstall Windows OneCare (my firewall and virus program), just shutting the firewall down did not work. I then re-installed the firewall program. Give that a try.
     
  6. johnd55

    johnd55 Mentor

    48
    0
    Mar 29, 2007
    Yes I tried that and nothing appears.

    I have gone through everything and it's just not working.
     
  7. DubC

    DubC New Member

    7
    0
    Jul 30, 2007
    How about

    From the start menu: select Run and type in services.msc <enter>
    - Double click on Windows Media Player Network Sharing Service
    - Select the Log On tab
    - Select Local System Account and checkmark the Allow service to interact with desktop.
    - Within WMP11, turn off media sharing then turn it back on.
    - At this point, the "Unknown Device" appeared.
     
  8. Lee L

    Lee L Hall Of Fame

    3,134
    0
    Aug 15, 2002
    I have the same issue. The HR20 has Video on Demand but cannot see the computer with WMP, even though I have 2 devices that can, an Xbox 360 and a DLink DSM 320. I totally disabled the firewall and even tried TVersity and I get nothing.
     
  9. gcisko

    gcisko I am Iron Man!

    1,672
    0
    Sep 27, 2006
    Can you guys list the Network IP config information of all of your equipment? Router & HR20 and whether it is wireless or not?

    I am also assuming you restarted the HR20 after you enabled the network? When I enabled the network, I was able to get DoD just fine. Media sharing did not start until I restarted the Hr20.
     
  10. Leftcoastdave

    Leftcoastdave Legend

    279
    3
    Apr 2, 2004
    I am among those who have no clue how to do media sharing.

    I have all of my HR20's (four in all) network enabled and verified on both the LAN and the internet. I have several PC's running XP and many of them have media content that I would like to view via the HR20's. All of the HR20's are at software level 1CA.

    Has anyone put together a tutorial describing how to get started, what software is needed, and generally how to get up and running in order to enjoy media sharing?

    A step by step set of instructions and a list of software criteria would be most helpful to those of us who are media share challenged.

    Dave
     
  11. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007


    Spanky_Partain has put together an absolute treasure trove of information on media share in this thread:

    http://www.dbstalk.com/showthread.php?t=99327
     
  12. gemery

    gemery Mentor

    58
    1
    Apr 10, 2007

    So I think I am all set on the PC side to share out files, what do I expect to see on the DVR side? I have not seen anything in menus or options to play the files that are on the PC?
     
  13. johnd55

    johnd55 Mentor

    48
    0
    Mar 29, 2007
    This is what shows up when I go to my Network Manager

    PC Windows XP Home SP2 = 192.168.1.64 (Hardwire to Gateway)
    2Wire 2700HG-D Gateway(Qwest) = ?
    Buffalo WLI-Tx4-G54HP Ethernet Converter = 192.168.1.68 (Wireless)
    HR20-700 = 192.168.1.66
    Wifes laptop = 192.168.1.67 (wireless)
    Printer = 192.168.1.65 (Hardwire to Gateway)

    Thanks for any help you can provide.

    JD
     
  14. Lee L

    Lee L Hall Of Fame

    3,134
    0
    Aug 15, 2002
    I am on a wired ethernet connection using private address space and DHCP for the HR20. I rebooted the computer and the HR20 multiple times. When I hooked the HR20 up to the network, right away I was able to get DOD going, but after multiple reboots of my PC and the HR20, changin from WMP 11 to TVersity as well as completely disabling the windows firewall (even though I had other devices that were able to see the share) and still got nothing.

    Then last night after letting it sit for 2 or 3 days I had the Menu item. :p I guess the HR20 just does it when it feel like it. I am sure the disabling of the firewall had something to do with it, but I expected it would have had an effect before a couple of days.

    Now, I just need to get the thing actually working as I can see the share and see the song or album list, but nothing plays and I have the X and 0:00 problem. Pictures completely lock the HR20 up. I have TVersity set as Xbox 360 and it still will not work. (also, why can I only set TVersity for only one kind of device?)
     
  15. gcisko

    gcisko I am Iron Man!

    1,672
    0
    Sep 27, 2006
    When I did mine, I setup my Ethernet Converter/Game Adapter as 192.168.1.250. Then when I connected it to my HR20 I used the same IP in the HR20 network setup IP address. So try changing the HR20 to use the ethernet converter IP if you have that connected to your HR20. Then use your router's IP for the gateway and DNS on the HR20.
     
  16. gcisko

    gcisko I am Iron Man!

    1,672
    0
    Sep 27, 2006
    It seems like people have better luck with using a static IP address for the HR20. See if the post I wrote previous to this helps at all...
     
  17. Lee L

    Lee L Hall Of Fame

    3,134
    0
    Aug 15, 2002
    Like I said, DOD worked from teh beginning with DHCP and a couple of days after disabling the windows firewall and rebooting everything, it started working on its own. I guess it mus check periodically or something, who knows.

    Now, I just need to revert to the older version of TVersity and hopefuolly I am good to go.
     
  18. johnd55

    johnd55 Mentor

    48
    0
    Mar 29, 2007
    I am happy to report that I have finally fixed the Media Sare problem. It is now working splendidly. Thanks for all of the advice from all of you.

    If you are working with a Buffalo WLI-TX4-G54HP the following thread link may solve your problem. It did mine :hurah:

    http://www.dbstalk.com/showthread.php?t=85293
     
  19. vlhgsd

    vlhgsd AllStar

    77
    0
    Nov 9, 2007
    I can see my files on the hr21, can select to play them, yet get no audio. Connected via hdmi cable. I would assume it could go this way, any thoughts?

    This is using wmp11. tversity doesn't show any files on the hr21, just wmp does.
     
  20. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    That was what I was going to suggest since you were using the Buffalo piece, but I see you found your way to the fix...
     
Thread Status:
Not open for further replies.

Share This Page