1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mediashare ? on sharing photos

Discussion in 'DIRECTV Connected Home' started by tsbrady1, May 23, 2010.

  1. tsbrady1

    tsbrady1 Legend

    150
    0
    Jan 6, 2006
    sorry if this is not the right place to post but I thought it would be the most appropriate... When I connect to my computer to view pictures from the start of selecting "Menu" on the remote until I actually start viewing pictures on the TV it takes about 4 to 5 minutes, is this normal or should it be quicker. I am using Win 7 and whatever version of media center that came with it. Am I doing something wrong or is it just on the slow side? Each screen I go through takes about 50 or 60 seconds to load.
     
  2. barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Lots of variables here. Could be how your network is set up, could be the size of the pictures.

    Are you hardwired or wireless?
     
  3. tsbrady1

    tsbrady1 Legend

    150
    0
    Jan 6, 2006
    Hardwired with DECA, pictures are all from a Canon digital camera in .jpeg format, I don't think they are real big, I do have about 3500 pictures in the My Pictures folder in sub folders by date, around 200 sub folders looks like pix size averages about 3,500kb
     
  4. barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Try doing a test by moving some of those pictures to a temporary folder to see if its the amount thats giving you the problem. Its worth a try. Your network sounds as solid as it can be, so that means it could be your computer causing the slowdown.

    I prefer tversity myself [as a server]. http://tversity.com/
     
  5. GregLee

    GregLee Hall Of Fame

    1,701
    19
    Dec 28, 2005
    It's having a large number of pictures in a folder that makes it slow, since Mediashare gets information about everything in a folder and sorts it before showing you anything.
     

Share This Page