1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing beginning of programs

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Mike109, Apr 1, 2011.

  1. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    It's happened again, 7 times in the last 6 days. Good thing I start 2 minutes early. But the "AV Recorded" time still should not be changing.

    Firmware, hardware, whatever. This isn't right.
     
  2. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,948
    296
    Jan 18, 2007
    Northern...
    Sounds to me like you need a replacement 722k.
     
  3. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    And it happened again on a Pay-Per-View movie that was recorded 2 months ago. I just watched it the other day & it started a couple minutes into the movie, after all the titles, etc.

    I contacted Dish's Executive Office the other day but so far have not received a reply.
     
  4. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    +1
    I have had minor, but no matter how minor it still interferes with the recording, issues like this for a long time. Now with the last release it has gotten worse. And no it's not the networks. Well it may be for DISH, but TiVo's don't have these issues. If Charlie, in his buying mania, had bought TiVo when it was ripe for the pickin', we wouldn't be having these problems nor these threads. And DISH would have the laws suits in their favor now. And the timers would allow for under and over on both the front and tail ends of programs and do a better job of just plain timering. I have believed for years that the reason we have these timer issues is that if DISH had good timers, they would undoubtedly infringe on TiVo's patents. If Charlie owned TiVo, we'd have great timer capabilities. I have always thought that DISH had the better hardware and TiVo the better UI/software.
     
  5. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    This has happened to me 10 times so far this month. It typically used to happen maybe once every month or two. All of these were using the sat tuner vs. the OTA tuner. Seven times nothing else was being recorded at the same time.

    What’s interesting is it happened 3 times with one program & 2 times with another. One time both of these were being recorded at the same time & only one got delayed.

    I don’t know why the sudden increase. I really don’t want to go back to Comcast, but I would get faster Internet & pay less for their triple play package. And Dish’s Executive office never responded to my previous email. Decisions, decisions.
     
  6. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    I've been having this same problems for a long time. And more since the last update.

    VIP722
    SW: L729RJ2D-N
    BSV: 1430RJ2D

    Our 625 also.

    Oh see that I posted before. Still having problems.
     
  7. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    This just recently happened. I added 5 mins to the beginning & end, Start 5:55pm & end 7:05pm. The AV Recorded time was changed to 6:04pm. That's a 9 minute clipping & of course loses the first 4 mins of the program. Unbelievable.

    That being said I received a replacement DVR the other day & got it up & running & guess what. The very first program I tried a scheduled recording on started recording 2 minutes later than it was set for. Being a new DVR the default 1 minute early start was used. But the AV Record indicates it started 1 minute after the hour.

    The recording indicates it is 31 mins vs the 34 mins it should be. That means the recording was clipped be 3 mins. This 2 min vs 3 min discrepancy seems pretty typical & probably is a result of rounding off the time. It would also explain why when I started 2 mins early and the AV Record indicated a 2 min change that I still missed the beginning of the program.

    I don't know where to go from here.
     
  8. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Dish came out to change the LNB today because 61.5 was either Yellow or Red. Before they arrived I tried a few more recordings. While this problem has occurred on several different channels it seems more apt to have it on certain ones.

    I scheduled a few programs on RFDTV-231 & WGN -239 & they all recorded properly.

    I realized at least one tuner was already on RFDTV from a previous recording. So I made sure I was tuned to CBS & NBC and set up two more programs, one on RFDTV & one on WGN. Both got the start times changed by 2 minutes & consequently missed the beginning of the programs.

    Usually there are no coincidences. If RFDTV was already tuned in then the scheduled program recorded properly. If the tuner had to change to RFDTV then there was a problem. Or so it seems. Maybe WGN is on the same satellite as RFDTV & therefore behaves the same. I don’t know but more testing to follow.

    Changing the LNB made no difference regarding signal strength. See this thread.
    http://www.dbstalk.com/topic/205606-signal-loss-on-615/

    Whether it makes a difference in missed beginnings of programs remains to be seen.
     
  9. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I looked at the screen photos & notes that I have taken since I got a new DVR on 5-26-2013 and new LNB on 6-5-2013.
    My photos show the actual shortened recording times & the changed AV Recorded times.
    So far I have 13 corrupted recordings, 11 with time cut from the beginning & 2 with time actually added.

    And I've had at least 40 recordings with clipped beginnings with my old DVR.

    Doesn't this seem kind of unusual?
     
  10. Jim5506

    Jim5506 Hall Of Fame

    3,652
    34
    Jun 7, 2004
    Is the same tuner involved each time or does the problem "hop" from tuner to tuner?

    Were there 2 programs recording at the same time just before the messed up recordings that may have delayed the start of the next recording?
     
  11. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Funny you should mention that. Earlier I was checking because there were 3 more corrupt recordings yesterday,
    Channels 231 (RFDTV), 186 (NTGEO) and 314 (Cinemax).

    Ususally there is nothing else being recorded at the same time, or immediately before or after. So there should be interferance from another recording.

    All the ones that I can still check on the DVR indicated tuner #2. One might conclude that is the problem. However tuner #2 is the default tuner, and with nothing else being recorded at the same time the DVR will always choose #2.
     
  12. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Dish tech was out here again the other day & basically could not fix anything. He said changing the DVR & LNB probably would not make any difference. Other than changing these there was nothing else he can do. There is no one for him to call for additional help.

    Dish called the next day for a phone survey. Since the issue was not resolved I was transferred to someone in the Advanced Technical Dept who actually knew about the "AV Recorded" time issue. He said I am not the only one having a problem. Sometimes a problem occurs after a software update. They fix one thing & something else gets affected. He did say it happens more often with DVRs that have the OTA module. He took my software & other DVR info to give to the appropriate dept in order to help figure out which units are affected by what. It’s finally nice to at least get an acknowledgement that Dish is aware of the situation & trying to correct things.

    I had 3 corrupt recordings last Sunday but none since then. This problem occurs in random spurts. Several months go by without a hitch then there will be several problems. Hopefully Dish will find a permanent cure.
     
  13. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    Last night for the life of me I could not get a new sat timer to set for 1 minute early and 3 minutes late. This was to replace a 1e/3l timer that didn't record as it should and cut off the end of the program – AGAIN. It said it was set in the timer, there was nothing to be recorded after, but when you go to the recording that is to be done it's 0 and 0 in the timeline and there was another tuner available. While all the other skipped airings were labeled with the 1e/3l. But ALWAYS not the one I want or created the timer around. The old timer recorded and it says that it did 1 early and 3 later, but if you put the program in pause it shows the actual accurate physical real time length of the program and it's 0:59 (sometimes 1:00 or 1:01), not 1:04. And I have used a stop watch and it's 0:59. But when I had it record an encore airing it was 1e/3l and those always record as they should and there is plenty of time left at the end even without extending the timer. And using a stop watch again the show starts the same time that the other did and if the other didn't cut off the end it would have only needed to play for 1:01. This one cut off the last 50 seconds, which in TV time is months and sometimes the whole story. Why don't timers just work like they should, and in the slots that one originally programs them for? AND NO it's not the network. All my neighbors that have Cable or DTV and do not have this problem. Only DISH people. And as I have stated and will show the timers are not functioning as set.

    The Hell on Wheels Encore set to record on 102 is marked 349 or something on the recording, the duration times are all over the place. Ends are cut off or minutes of the following recording are on the end of the previous showing. One would think that since this was a special appointment airing, that episodes would start when slated to. No "network manipulation". DISH has software issues and when I have asked those that would know from DISH, they change the subject. The timer software and EPG are a joke. The EPG shows the original European air dates and episode numbers for rebroadcasted material, but not what the "networks" (SyFy) needs for this showing. That really messes up timers. But just for regular timers the attached Suits example is very common.

    Every time DISH sends out a tech because "it's a hardware issue", the tech and I talk and laugh for a bit, him not being able to do anything and not having to go through the motions with me and then he goes on his way. I have had some really good conversations with techs. I seriously think that the only way that DISH can fix this would be to step on TiVo patents, of which by now DISH could have owned many times over. But then the EPG is Tribune Broadcasting. That's a whole other barrel of BS.
     

    Attached Files:

  14. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I just had another screwed up recording yesterday, Copper on BBCA. It was the only program being recorded all day. I padded it to start 5 mins early & end 5 mins late which gives me a 1 hour 10 minute recording. I knew there was a problem when I saw the recording was only 1:00 hour. I also verified this looking at its history.

    The blankety-blank Dish DVR started the recording 10 minutes late!!!!
     
  15. kimesco_DISH

    kimesco_DISH DISH Representative DISH Representative

    3
    0
    Jan 5, 2011
    [SIZE=10pt]We need to gather some additional information on this topic. Please include the following information: The name of the program, what channel and time the program air on. We will also need to know how the timers are setup. To find this information, please go to menu, daily schedule, timers, select the timer with the issue, and choose edit. From this screen we will need to know if the timer is setup to start early and end late, or if it is set to 0 minutes early and late, etc. We need the length of the program that recorded shows in the DVR screen. Also, please go to menu, and daily schedule, and list any events that start before and after the event in question, and list whether these events are also set to record early and end late. Please note if you have deleted the timer and set it back up, and whether not this resolved the issue. Finally, please let us know if the receiver is connected to the internet via an Ethernet connection.[/SIZE]

    Thanks,
    Kim E.
     
  16. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    The last program affected was mentioned above and is “Copper” on BBCA, channel 135 Easter Arc. It was recorded on Sunday, September 1, 2013. It is aired on BBCA from 9:00pm to 10:00pm.

    As mentioned I padded the recording to start 5 minutes early & end 5 minutes late. And it was the only recording taking place at that time, and it was the only recording happening all day.

    The timer is set to record all new episodes & had been doing so all season. This is the first & only problem I’ve had with this particular program. FWIW it recorded properly on Sunday September 8, 2013, and no settings were changed.

    As you can see from reading this thread I’ve had this problem for over 2 years. It does not seem to matter what channel or time of day. It’s random.

    The DVR is connected to the internet via an Ethernet connection.
     
  17. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Do you work for Dish?
     
  18. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    I recall having this issue when I had a 722K, never could figure out why or when, pretty random events from what I recall. Since I switched to a 922 in January I have not had this issue once. However, the 922 did completely miss a recording a couple of days ago, which has never happen before. It was only the noon news, so no biggie, but I hope it was an isolated incident.
     
  19. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Did you have the optional OTA module in the 722K?
     
  20. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I've been posting all this information for over 2 years. I've posted dates, times, channels, etc.

    And I've had 3 more screwed up recordings this week already.

    When is Dish going to fix this, or do they plan on giving me a bunch of money back for all the inconvenience & wasted time they have caused me?
     

Share This Page