1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing HD channels?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by JWLou, Aug 4, 2007.

Thread Status:
Not open for further replies.
  1. JWLou

    JWLou New Member

    2
    0
    Aug 4, 2007
    It has come to my attention that I am missing several HD channels that I know I had previously. Kung Fu HD, Universal HD. Family Room HD, A&E HD, Monsters HD, and Animania HD to name a few.

    The strange part is that I still have some of my channels like: ESPN1&2 HD, Discovery HD, SHOWTIME HD, etc.

    Has anyone ever experienced this?
     
  2. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    I would have to guess no.

    Make sure you're not looking at a "favorites" list.
     
  3. JWLou

    JWLou New Member

    2
    0
    Aug 4, 2007
    Thanks for the reply Harsh. Unfortunately that isn't it but I do appreciate the suggestion.

    Do you know what the new channel # is for some of my missing channels (Monsters, Kung Fu?). I'm want to see what happens when I just type in the channel number.
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,299
    913
    Apr 17, 2003
    Michiana
  5. bruin95

    bruin95 Godfather

    292
    0
    Apr 23, 2006
    Are you not seeing the channels in the guide? Or is it that when you tune to them, there's nothing on the screen? If that is the case, you're having signal problems with 129 or 61.5, whichever your dish is pointed to.
     
  6. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Of course step one when you run into something odd that nobody appears to be seeing is to do a power cord reset. Pull power, count to 10, and put the power cord back in. See if that gets you back the channels, If not, Look at the EKB link that James provided and then use that and your Dish Point screen to see if what is happening with that transponder.

    Also helps in this situations to indicate what your configuration and if you are seeing this on more than on Vip receiver.
     
  7. allargon

    allargon Legend

    157
    0
    May 2, 2007
    Normally I would say that you're missing only Voom channels, but I see Universal and A&E. Every channel you mentioned comes to be on satellite 129. Are you also missing Cinemax HD? BTW, what type of receiver do you have?
     
Thread Status:
Not open for further replies.

Share This Page