1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing or Wrong OTA Channels... Here's a FIX!

Discussion in 'DIRECTV Programming' started by tzphotos.com, Jul 6, 2009.

  1. Jul 6, 2009 #1 of 12
    tzphotos.com

    tzphotos.com Godfather

    410
    0
    Jul 12, 2006
    I was having problems getting 26.1 WCIU to show up on my HR-20 after re-scanning. It would show up as 48.1.

    I came up with fix that corrects the problem. I am not sure if all the steps are neccessary but this did correct my problem and bring back 26.1.


    1. Unplug the OTA antenna connection. This step seems to be needed for some people.

    2. (in the antenna setup) "reset off-air settings" and allow it to go through all it's steps.

    3. (in the reset menu) "restart the receiver" Many have skipped this step with success.

    4. (in the antenna setup) "initial setup" be sure to re-enter the zip code, don't just hit ok.

    5. (in the antenna setup) "edit off-air channels" just to make sure all the channels you want are selected.

    6. plug-in the OTA antenna connection.​


    Everything should be good.

    I hope this works for everyone having problems with missing or wrong OTA channels.
     
  2. Jul 7, 2009 #2 of 12
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Just performing steps 2, 4, and 5 should do the trick for most people.
     
  3. Jul 7, 2009 #3 of 12
    tzphotos.com

    tzphotos.com Godfather

    410
    0
    Jul 12, 2006
    Actually oddly enough I had to unplug the antenna. I know it doesn't make sense since the HR doesn't get info from the signals. but it must do some kind of search, because things werent fixed without disconnecting the antenna.

    But by all means someone try it and let me know if it work for you without unplugging the antenna.
     
  4. Jul 7, 2009 #4 of 12
    say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    4 HR's and the only think I had to do was steps 2, 4 and 5 way back when and that's the only procedure I've advised people to follow without issue.

    Now I guess you could get a stubborn unit at times that may require a reboot after step 2, but I'd suspect this is rare. Also, no information comes via the antenna, so no reason to disconnect.
     
  5. Jul 7, 2009 #5 of 12
    rahchgo

    rahchgo Godfather

    295
    0
    Feb 2, 2007
    Chicago, IL
    I had this same problem with the same 26.1 WCIU-DT in the Chicago area. So, I was in a good position to test this.

    Performed steps 2, 4, and 5 about once a week since June 12th. It did not fix the problem.

    Tried steps 2,3,4, and 5 (skipped unplugging the antenna). It did not fix the problem.

    Finally, I tried steps 1,2,4,5, and 6. That WORKED! In my case, with the HR20-700, the disconnect of the OTA antenna proved to be a necessary step. Step 3, (restart the receiver) proved to be unnecessary. Thanks Tom for posting your fix.
     
  6. Jul 7, 2009 #6 of 12
    techdimwit

    techdimwit Legend

    207
    0
    Sep 23, 2007
    Thank you for this fix! We've struggled with all sorts of weird OTA problems since 6/12. I've tried an assortment of my own fixes but none worked. Never occurred to me to disconnect the OTA antenna.

    I did find that I needed to restart the system but did it at the end of the process. Still worked.

    Again, thanks so much. When we tried to record on ABC last night we got an hour of FOX programming instead. Anyhow, it's great to have it sorted.
     
  7. Kodok

    Kodok AllStar

    88
    0
    Feb 9, 2008
    I second that. I tried w/o disconnecting OTA antenna and it didn't work. Thanks again for posting the fix.
     
  8. BuffaloDenny

    BuffaloDenny Icon

    691
    4
    Mar 19, 2007
    Awesome - it worked! Didn't need the restart. Thanks so much for the fix.;)
     
  9. krdort

    krdort New Member

    1
    0
    May 16, 2007
    Glad I found this thread! I know that whenever I have DirecTV questions or issues DBS Talk is the place to go. Was also getting WCIU-HD OTA (26-1) on channel 48-1 on my HR20/700. A minor nuisance, but at least I knew where it was mapped and could watch their HD programming. A month or two back 48-1 started showing channel 23-2, despite the guide showing channel 26-1 programming. Followed your fix to the letter - 48-1 is now gone, and 26-1 is mapped and available with the proper programming. Many thanks!
     
  10. dhkinil

    dhkinil Icon

    662
    2
    Dec 17, 2006
    I have had a slightly different problem, sometimes it is "ME Too" and sometimes it really is 26-1. I have reset the system to no avail.
     
  11. billsharpe

    billsharpe Hall Of Fame

    2,651
    64
    Jan 25, 2007
    Southern...
    This worked for me in the LA area. I went from 70 OTA channels available to 75, most of which are foreign language.
     
  12. Wisegoat

    Wisegoat Icon

    804
    0
    Aug 16, 2006
    My HR20-700 just sits at the Searching for Local Markets screen. Left it running from 9pm to 6am this morning and nothing. Think I have a problem?
     

Share This Page