1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Moving Receiver on Swim?

Discussion in 'DIRECTV Connected Home' started by KK in CT, Jun 21, 2013.

  1. KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    I'm trying to do what I thought would be an easy change. I have whole home with swim setup. During the summer I was going to move my one SD receiver onto the patio where I have a TV. When I hooked it up it starts the setup process and gets stuck on searching for satellite. I'm plugging in the coax to another open spot on the swim but doesn't seem to be working. I tried plugging it into the same spot on the swim that it was plugged into from the other room but still getting the same error. Can anyone tell me what I'm doing wrong? Apparently this isn't a simple swap like I had hoped.
    Thanks in advance.
     
  2. inkahauts

    inkahauts DIRECTV A-Team

    21,500
    954
    Nov 13, 2006
    Sounds like a bad cable, but really need to know your full setup to give any real meaningful suggestions.
     
  3. KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    I appreciate your help. Here is a pic if the wiring in the basement:

    ImageUploadedByDBSTalk1371865409.194960.jpg

    Receivers connected are:
    1 HR34
    4 H25
    2 SD receivers

    I was attempting to move one of the SD receivers. When I got the searching for satellite error I ran a system test and it reported back something to the effect of there being too many receivers hooked up. But I didn't change the number if receivers.

    Thanks again.
     
  4. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,378
    906
    Jan 10, 2008
    NY
    there are can't be more than 8 tuners in each of those 8 ways splitters. The Hr34 uses 5 tuners, a DVR uses 2 and a receiver uses 1 regardless of SD or HD. it appears that "one side" of the SWM16 switch is full (8 tuners), you need to connect the SD receiver to "the other side" that appears to have "room" unless you know which able goes where, you have to find out by "trial and error"
     
  5. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,378
    906
    Jan 10, 2008
    NY
    also no reason to have 8 way splitters where a 4 way can do the job more "elegantly"
     
  6. inkahauts

    inkahauts DIRECTV A-Team

    21,500
    954
    Nov 13, 2006
    I'd also recommend shutting all receivers down (pull the plug on them) and the swim, and then after a few minutes plug the swim back in, and after a few mms plug all the receivers back in. At times a good reset is needed after changing things.
     
  7. KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    Thanks to both of you. I will give your suggestions a try in the morning. Much appreciated!
     
  8. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,378
    906
    Jan 10, 2008
    NY
    I'd also recommend shutting all receivers down (pull the plug on them) and the swim, and then after a few minutes plug the swim back in, and after a few mms plug all the receivers back in. At times a good reset is needed after changing things.


    I am not sure I would do a reset without being able to account for all tuners. if the SD receiver is connected to the same output of the Genie and there are no more tuners, the Genie can boot up with only four and have problem down the road
     
  9. KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    Well it ended up just being a bad connector. Everything's up and running now. Thanks to both for your help.
     
  10. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,378
    906
    Jan 10, 2008
    NY
    Well it ended up just being a bad connector. Everything's up and running now. Thanks to both for your help.


    ahhh, bad connectors. Glad you figured it out. Thanks for the update
     
  11. inkahauts

    inkahauts DIRECTV A-Team

    21,500
    954
    Nov 13, 2006
    I am not sure I would do a reset without being able to account for all tuners. if the SD receiver is connected to the same output of the Genie and there are no more tuners, the Genie can boot up with only four and have problem down the road


    I was assuming that would be checked first. After all that is confirmed, then I'd do that full reboot..
     

Share This Page