1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MPEG4 Audio Stutter

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jedster, Oct 11, 2006.

Thread Status:
Not open for further replies.
  1. jedster

    jedster Legend

    194
    0
    Sep 19, 2006
    I had a new problem appear tonight on both of my MPEG4 channels (ABC and FOX): audio stutter. It is listenable, but highly annoying (unlike the snapping and popping which is both unlistenable and annoying). MPEG2 and SD don't have the problem.

    I don't know if this is a D* encoding issue or an HR20 playback issue; I do know it is D* issue because my OTA receiver (media center PC) did not have this problem.

    Maybe the new software will fix the problem or just new encoding?

    Has anyone else had this problem? Has anyone in LV watched FOX or ABC today and NOT had the problem?
     
  2. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    It's an encoding issue. I get it on my H20 as well as my HR20. It's incredibly annoying.
     
  3. jedster

    jedster Legend

    194
    0
    Sep 19, 2006
    Is it constant for you, or just sometimes their audio encoding is messed up?

    If it remains this way, I will call up retention and ask for a refund this month.
     
  4. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    It's fairly constant.
     
  5. jedster

    jedster Legend

    194
    0
    Sep 19, 2006
    Really? That's amazingly bad. I absolutely will not listen to it since OTA is an option for me via the HR10 and my Media Center PC.

    I called them up and they said they would "tech it out as a broadcasting issue".

    Have you called them about it?
     
  6. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    Nope, I haven't felt the desire to deal with a clueless CSR lately.
     
  7. jedster

    jedster Legend

    194
    0
    Sep 19, 2006
    i got lucky and my C-CSR volunteered to report it as a b'cast problem. who knows if it will work. i'll keep you posted.

    do you just use OTA or do you still watch the MP4-junk?
     
  8. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    On my H20 I'll use OTA if there's stuttering. On the HR20, I obviously don't have a choice.
     
  9. jedster

    jedster Legend

    194
    0
    Sep 19, 2006
    Coincidentally, I noticed it for the first tiem during the ALCS broadcast. I'm rooting for the Tigers. Leyland is awesome.
     
  10. pappasbike

    pappasbike Godfather

    580
    6
    Sep 19, 2006
    Are people still hearing this? I am noticing what I'm calling stuttering or motor boating audio on my local HD channels. It's intermittent and infrequent enough that I sometimes think I imagined it. I can't definitely say that it only happens on those channels but I don't believe I've heard it on any others. No issues with the video when I hear this. Sometimes it's funny because it sounds like the person speaking just belched!

    I do not yet have the latest update. Don't know if that will change anything.
    John
     
  11. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    It's still going on here in Detroit, and it has nothing to do with the receiver. It's an encoding problem.
     
Thread Status:
Not open for further replies.

Share This Page