1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MRV and HR34 performance

Discussion in 'DIRECTV Connected Home' started by jstewartgt, Mar 19, 2012.

  1. jstewartgt

    jstewartgt Cool Member

    23
    0
    Dec 12, 2006
    We had an HR34 installed yesterday. The tech put in DECA bridge box so that the HR34 is running over DECA and removed the ethernet cable I initially had connected. All of my other receivers in the house are connected over ethernet and I've never had trouble with MRV before.

    The MRV performance on the HR34 especially when it comes to trick play seems pretty bad when watching from the HR22. Is there any chance this is due to the DECA setup? I could remove the DECA box and run over ethernet again, but I'm not sure that would solve the problem. Are other people having issues with MRV on the HR34? The box seems pretty fast compared to my HR22's for everything else, so I'm not sure if this is a s/w issue or something else.

    Earlier today my wife said it completely locked up when trying to play something on my HR22 and she had to do a rbr

    Thanks!
     
  2. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I have the exact same setup as you, an HR34 and an HR22. I had one glitch in the very beginning, where the HR22 playlist wasn't showing the HR34 playlist. I disconnected the coax cable from the Deca module and reconnected and the list appeared. Its worked fine ever since. When I'm watching a remote program, the trick play isn't as responsive as watching a local program. Although that was true when I had the unsupported MRV.

    I have a question about the way the installer set it up. Did he put a Deca module on both the HR22 and the HR34 or just on the HR22?
     
  3. jstewartgt

    jstewartgt Cool Member

    23
    0
    Dec 12, 2006
    I used the wrong term. The HR22 is still on ethernet. He actually connected a CCW which is why he disconnected the ethernet from the HR34. Prior to the HR34 install I had MRV running over ethernet only
     
  4. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    On my setup, for the HR22 the ethernet cable goes from the Deca module to the HR22. The coax goes from the wall to the Deca module and then coax from the Deca to the HR22.

    For the HR34, the coax cable from the HR34 is connected to a splitter. The ethernet port on the HR34 is not being used. Then the Cinema Kit is connected by coax to the splitter. And the ethernet goes back to my router (for VOD). Is that what you have?
     
  5. jstewartgt

    jstewartgt Cool Member

    23
    0
    Dec 12, 2006
    yes, sounds like the only difference is my HR22 is on ethernet and yours is on DECA.

    How fast is your trickplay on the HR34 when playing shows from the HR22?

    I suppose one other option would be for me to purchase a DECA and run the HR22 off of DECA, but I've never seen that to really make much of a difference in the past
     
  6. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I'm a bit confused, so he didn't install the supported WHDVR/MRV using Deca? You are still on the unsupported version, using an ethernet connections to your HR22 and other receivers. If so, I think you should put the ethernet connection back into the HR34 and see if that works better. Although I have to admit, I'm not as familiar with how the HR34 works, since the Deca is built into it.

    My Trickplay works about the same as it did when I had the unsupported MRV on 2 HR22's. Not quite as quick as on a local program, but still fast.
     
  7. jstewartgt

    jstewartgt Cool Member

    23
    0
    Dec 12, 2006
    I just changed the HR34 back to unsupported Ethernet and it does seem to perform much better. Thanks for the help!
     
  8. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Your welcome! I think combining the Deca and unsupported was probably causing the issue.

    Although I think you also made me aware of something. The cinema kit connection I mention in my post above is actually a Deca module I have pictured below. So I may have an extra Deca module that I don't need in my mix.
     

    Attached Files:

  9. Zrullac

    Zrullac New Member

    3
    0
    Mar 27, 2012
    Does the BB DECA have an administrative configuration web access. Can the BB DECA be accessed via a web browser.
     
  10. Go Beavs

    Go Beavs Hall Of Fame

    3,636
    58
    Nov 18, 2008
    Portland,...
    Yes I believe it can. Once it's set up it should have an IP address assigned from your router and can be accessed via HTTP from the IP. It has a self assigned IP out of the box that can be used for initial setup as well.

    See the First Look, it has some info on web configuration. Find it here: http://www.dbstalk.com/showthread.php?t=193851
     
  11. Zrullac

    Zrullac New Member

    3
    0
    Mar 27, 2012
    Thanks for the link. I should have said that I have the hard wired BB DECA and not the wireless version. I couldn't find any mention about the hard wired web access.
     
  12. Go Beavs

    Go Beavs Hall Of Fame

    3,636
    58
    Nov 18, 2008
    Portland,...
  13. Zrullac

    Zrullac New Member

    3
    0
    Mar 27, 2012
    That's the equipment that I have, however, it is connected to my router to allow an internet connection so it must be pulling an ip address to make that connection. I have an HR34, 2 HR21's and an HR22. I set a static IP for all four receivers because they were losing their network connections sporadically and the DHCP was reassigning different IP's. Since I did this, the connections have stabilized. I thought that if the BB DECA was acting as a router or bridge for the DVR network, it would have it's own ip.
     
  14. Go Beavs

    Go Beavs Hall Of Fame

    3,636
    58
    Nov 18, 2008
    Portland,...
    I have one of those on my home network and it acts as a bridge, passing IPs from the router but AFAIK, it doesn't get assigned its own. The router hands out all the addresses, not the BB DECA.

    The problem you describe has been popping up here and there for a while and seems to be caused by an issue between your router and the receivers. The DECA simply acts as a bridge. There's a couple of threads on it here: http://www.dbstalk.com/showthread.php?t=185713 and here: http://www.dbstalk.com/showthread.php?t=185688
     
  15. dexware

    dexware Mentor

    41
    0
    Mar 16, 2012
    My installer put the BB DECA on a spare coax I had next to the HR34. I have an 8 port switch 2 foot from the HR34. I later found out that this box isn't needed with the HR34. So I disconnected it and put the ethernet straight into the HR34, rebooted it and the H25's. Everything works the same. One less component chewing up electricity now. The H25's still show they are connected to the internet.
     
  16. am7crew

    am7crew Legend

    273
    1
    Jun 5, 2009
    After the latest software my HR34 is damn near unusable. Accessing DVR recordings on a H25 take so long and it might even be the H25 because after finding a channel in the guide when i click on it to change it takes literally over 2 minutes to change. Reset the box twice, no change. Was working perfect before.
     

Share This Page