1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

MRV - question while installer here

Discussion in 'DIRECTV Connected Home' started by Eddie L., May 20, 2010.

  1. Eddie L.

    Eddie L. Legend

    104
    0
    Jul 6, 2007
    Hey guys. Sorry for the quick question. My installer has gotten all of the equipment installed correctly (internet is connected to each receiver via DECAs and all indicator lights are functioning correctly), but the receivers are not "seeing" each other over MRV. Any suggestions as to why?
     
  2. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Did he go into network setup and restore defaults? Do that and make sure its getting an IP address from your router.

    Add to that, the account needs to be authorized for MRV. He did get it authorized right?
     
  3. hilmar2k

    hilmar2k Hall Of Fame

    5,251
    4
    Mar 18, 2007
    [Deleted due to lack of reading comprehension]
     
  4. Eddie L.

    Eddie L. Legend

    104
    0
    Jul 6, 2007
    I wasn't in on the Beta testing, and I've asked him multiple times if D* has to activate it. He keeps saying "it should already be activated". I logged into my account online, and it shows Whole Home DVR as "currently activated". Does he need to do something differently?
     
  5. houskamp

    houskamp New Member

    8,636
    3
    Sep 14, 2006
    mrv setup in system setup? named and set to share playlist?
     
  6. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Nope, if it says "currently activated" then they did it before he got there. Good there. Just have him check the info screen on each DVR and make sure its getting an IP address from your router.

    Then check the menu for MULTIROOM and make sure each dvr has a name, and check the status there and see what it says.
     
  7. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    You may need to refresh services:
    http://www.directv.com/DTVAPP/mydirectv/mysystem/mySystemResendAuthorization.jsp
     
  8. Eddie L.

    Eddie L. Legend

    104
    0
    Jul 6, 2007
    Doug, you are a LIFE SAVER!!! The "refresh services" worked. Poor guy. It was only his 2nd DECA install. He had all of the equipment done right. Just didn't know to refresh the service.

    Well, he now knows where to find his answers when he runs into something like this. Thanks for all the quick responses!
     

Share This Page