1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mult-Room RED Minus - WHY?

Discussion in 'DIRECTV Connected Home' started by cmalberto, Jul 29, 2010.

  1. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Well they are all Green label-Splitter in the attic, the Deca(attached to main receiver), and then the power box. I did check the connections(all redone by Direct) on the main receiver and boxes. I tightened as they weren't really that tight - some loose. I checked the attic connections - they were loose too. Interesting to see that of the 4 wires that used to come in from the Sat there is only one being used. This goes into the 1x4 splitter to the rest of the house. Doubled check the other receivers - they were fine.

    Checking the unit again gives 218 236 218, 232 218 220, 218 225 217 which is higher than the previous check.

    --Mickey
     
  2. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Many were redone but not all of them - I suspect they checked them out.

    --Mick
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    So those look like they will pass the system test, but not by much.
    Do you have any wall plates with connectors? Someone had theirs replaced and it helped. Maybe this was only because the cable on the back side wasn't very tight.
    After the cables/connectors, I look into mounting a Bandstop filter on the input of the splitter to stop the DECA from running all the way to the dish and back.
    Another thing to look at is where is the SWiM PI located? Sometimes changing its location has helped.
     
  4. jacmyoung

    jacmyoung Hall Of Fame

    6,544
    0
    Sep 8, 2006
    I had the RED MINUS signs once in awhile while I had my Ethernet MRV, each time confirmed the DVR was busy, but one day after my DECA upgrade, I noticed on my newly installed H24 (the other four are HR24s which were on the Ethernet MRV before) all shows on two of my DVRs were crossed out. Checked other DVRs, not busy, no RED MINUS signs. I did not have time to fugure out why they happened on the H24 but they disappeared the next day.

    I guess DECA MRV is more sensitive to loose connections.
     
  5. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Are all of the empty ports on your splitters terminated? The green label splitters should come with plenty of terminators so you should have them already, but they need to be on. No open ports.
     
  6. jacmyoung

    jacmyoung Hall Of Fame

    6,544
    0
    Sep 8, 2006
    Yes they all are. Have not seen the RED MINUS signs again. Hopefully just a one time deal.
     
  7. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Its a 4 by and they all go somewhere.

    --Mick
     
  8. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Where to get a Bandstop Filter and what is a SWiM PI?

    --Mickey
     
  9. JGL

    JGL AllStar

    88
    0
    Aug 2, 2007
    When I tried this on my HR20-700, I couldn't get anything to come up (except the guide, when I happened to press that button first).
    I held the buttons for about 20 seconds waiting for something to come up.
    Is this menu not available on the HR20's?
     
  10. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
  11. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    This test/menu is only on the 24s because they have the DECA internally.
     
  12. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
  13. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    After all of this - the office receiver appears to be stuck from yesterday(Friday) - it still says that the Master DVR is recording FLASHPOINT from last night. I even checked it is dated yesterday(7/30) - No for the interesting thing is that I RESORTED my LIST with the YELLOW options key to A-Z like I normally keep it(reset during the last restart) and now it is ok. Does this FORCE a resync with the server?

    --Mickey
     
  14. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Also - I just noticed when I INFO'd the Office receiver(my new ones) - the info page says these are H24/100s - I could have sworn the installer told be these are H21s. Is the info screen correct and does that change anything for what I have already asked?

    --Mickey
     
  15. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    If you mess with the options, yes it does seem to request an update.
     

Share This Page