1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Century Link enabling

Discussion in 'DIRECTV General Discussion' started by azarby, Nov 24, 2011.

  1. azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    The My Century Link option shows up on five of my six HR2x/H2x receivers. The only one it doesn't show on is the HR24-100. All six receivers are DECA connected and also connected to the internet. Is there some trick to getting it to appear on the last box? How is CL sending the call waiting signal to teh receivers? Is this through the internet connection as I don't have a phone line connected to any of the boxes?
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    Have you checked the network settings on the box that it doesn't show?
    And then re-running the setup?
     
  3. kiknwing

    kiknwing Godfather

    499
    1
    Jun 24, 2009
    Ogden, UT
    You need a phone line connected
     
  4. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    Only if you want Caller ID to be displayed.
     
  5. azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    I've checked my network settings and they are all correct. I use fixed IPs and manual port forwarding. I've re-run the setup. The option is not avaialble in the menu tab. It is there for the other five receivers. As for the caller ID. I get the on screen CID message from CL, without a phone line connected.


    Menu reset has no affect. Reauthorizatoin has no effect.
     
  6. Drucifer

    Drucifer Well-Known Member

    9,397
    244
    Feb 12, 2009
    NY Hudson...
    What software version are all the receivers running?
     
  7. azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    The newest CE version. Probably should have a mod transfer this to the CE area.
     
  8. rickak

    rickak Cool Member

    12
    0
    Dec 10, 2007
    I just started getting caller ID on my HR24/500, 0x4e2. Software was just downloaded today, and just started noticing the caller ID notifications on the screen today.

    I do not have the phone line connected. I do have ethernet connected, and Century Link DSL/phone service. It must be coming over the ethernet.

    Rick
     

Share This Page