1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My DVR 625 - BUGS?

Discussion in 'Standard Definition Receiver Support Forum' started by unxadm, Jun 13, 2005.

Thread Status:
Not open for further replies.
  1. unxadm

    unxadm New Member

    3
    0
    Jun 13, 2005
    I was wondering if anyone was having the following issues with there DVR 625. Mine is running 2.39 version of the software.

    1 - Pause a show on 1. Open PIP. Then hit swap to 2.

    Once I hit swap there is no sound on 2 but the video is going. 1 is still paused. Seems this happens off and on. I kept hitting pause on both tuners. Swap back and forth then bang no sound.

    2 - Record a show on 1 and 2 different channels of course. While the shows are recording hit DVR then My Recordings.

    When I do this it says there are two shows recording on tuner 1. How can that be?

    3 - When on tuner 1 for a long period of my audio kind of pops randomly. This doesn't happen on tuner 2. I then have to power it off then on. This fixes the issue.

    Does anyone think that this is a software problem? Odd that tuner 2 does not do this. My signal strength is excellent on both tuners. I am using the optical out for my audio.

    So far the 625 seems ok minus the few issues I seem to be having.

    Thanks.
     
  2. unxadm

    unxadm New Member

    3
    0
    Jun 13, 2005
    One other bug.

    4 - Caller ID display. When a name shows up as unavailable the number shows up as out of area as well on the TV display even though the phone shows the actual number.
     
  3. quietguy

    quietguy Mentor

    32
    0
    May 19, 2005

    this is "normal" on all receivers.
     
Thread Status:
Not open for further replies.

Share This Page