1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My tuner 2 thread (101 issue now)

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by newsposter, Oct 20, 2008.

  1. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    old issue was tuner 2 110. That is mostly resolved since i can use the new mpeg4 channels but now i have this:

    I have issues on the 101 with the HR20 on tuner 2. i swapped cables with bbc attached and for a few minutes the tuner 2 101 issue was much better..all above 70 but one.....but then degraded to the following: (note HDtivo is perfect signals on the 101 both tuners)

    tuner 1 then 2 listed here:

    1-8 98 95 95 95 95 100 96 100
    9-16 96 96 96 97 95 100 95 100
    17-24 91 100 94 94 95 100 95 100
    25-32 93 95 95 50 96 100 93 100

    1-8 82 62 71 61 42 0 0 0
    9-16 0 0 46 55 50 72 73 81
    17-24 81 96 84 74 88 95 90 95
    25-32 89 92 95 42 95 100 91 100


    Satellite transponders (3 total at 110°)
    1-8 NA NA NA NA NA NA NA 97
    9-16 NA 56 NA 98 NA NA NA NA

    1-8 NA NA NA NA NA NA NA 64
    9-16 NA 56 NA 74 NA NA NA NA


    Satellite transponders (11 total at 119°)
    17-24 NA NA NA NA NA 79 73 73
    25-32 0 79 79 77 47 77 0 81

    17-24 NA NA NA NA NA 42 53 0
    25-32 0 82 80 80 44 77 0 81


    Satellite transponders (6 total at 99°(s))
    1-8 0 91 0 93 0 72 NA NA
    9-16 NA NA NA NA NA NA 51 99
    17-24 27 0 0 100 0 0 69 73

    1-8 0 90 0 93 0 71 NA NA
    9-16 NA NA NA NA NA NA 51 98
    17-24 0 0 0 97 0 0 69 50

    Satellite transponders (16 total at 103°(s))
    1-8 56 86 0 0 74 79 NA NA
    9-16 NA NA NA NA NA NA 94 100
    17-24 0 77 100 100 80 0 91 97

    1-8 51 86 0 0 74 78 NA NA
    9-16 NA NA NA NA NA NA 95 100
    17-24 0 76 100 100 81 0 90 96

    Satellite transponders (16 total at 103°(c))
    1-8 95 95 94 95 92 94 92 95
    9-16 95 95 95 95 95 95 NA NA
    17-24 NA NA NA NA NA NA NA NA

    1-8 95 95 93 95 93 94 91 94
    9-16 92 95 95 95 95 95 NA NA
    17-24 NA NA NA NA NA NA NA NA

    i did a reboot and guided setup also. But since tuner 2 still stayed bad after a cable swap, i think i can rule out any cable issues right?
     
  2. rhambling

    rhambling Godfather

    347
    0
    Dec 19, 2007
  3. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    geez i removed the z68 and now on tuner 2 on the 101 the following are zero

    2 , 4-8, 9-13, 15

    110 tuner 2 all are zero

    99c is all ok as is 103c

    maybe i better put the switch back in

    hdvtivo is strong on tuner 2 101

    edit.ok on a whim i took out the bbc on tuner 2...all signals up high again on 101...but then put it back in and still were up high again on 101...so i think that means the bbc is ok right?
     
  4. tritch

    tritch Legend

    115
    0
    Jan 15, 2008
    Porter, TX
    Newsposter……..I may have a solution for you.

    I was a victim of the sat 110 tuner 2 issue......and now the new sat 101 tuner 2 problem. Like you, I pretty much ignored the sat 110 problem because those HD stations were now mpeg4 on the new 99/103 sats……but now this problem has cropped up. I’m not sure if the latest software push had anything to do with it, but was fairly sure both issues were related. None of the software releases fixed it back then, so I doubt any future releases will fix them either.

    I don't know the exact cause, but I suspect it had something to do with the mixing of the various sat frequencies coming down from the LNB to the BBC causing problems with some tuners. If you remove the BBC, the signal levels come right back up. Replacing the BBC had little to no effect either. I talked to my dad who is a RF design and test engineer with Alcatel-Lucent and is very familiar with equipment that operate in this frequency range. He described the issue as likely due to IM (intermodulation) products. His own words were “It's likely the B-Band Converters (BBC) are causing a loss of signal on some transponders is the result of the BBC up-converted signal and LNB signals are passing through a non-linear tuner stage that creates IM products. The non-linear characteristic of this stage varies from tuner to tuner, so not all tuners would exhibit this problem". Obviously without being able to look at the design of the tuner or test it, he’s just making an educated guess.

    Bottom line....if you replace the receiver, it's very likely the problem will go away. This is because some tuners inherently handle this IM problem better than others (even if they are the same part). This would explain why some receivers of the same model are having this problem and others are not. BTW, I don’t see this issue at all on my HR21-200, just my HR20-100. At this point, I believe it’s only affecting a small percentage of receivers out there, otherwise I believe Directv would be more proactive in addressing this issue.

    Good news!! There seems to be another solution for only $30. If you remove some of the other satellite frequencies coming down from the LNB, it results in less IM products being created thereby possibly “fixing” the tuner problem. The new SL3 LNB eliminates the 110/119 satellites from the mix and was the solution for me. I suppose a SWM solution would work too, but it is more expensive.

    I bought one from Solid Signal and it was a simple swap out of the LNB's. No dish realignment needed. I re-ran the sat guided setup and selected "slimline 3" as the dish.....and guess what, the problem is completely gone!! All signal levels have returned to the 90’s on both tuners.

    http://www.solidsignal.com/prod_display.asp?prod=SL3

    Obviously, you wouldn’t want to pursue this if you really need some of those channels left on the 110/119 sats. I live in the Houston area and all my HD locals were already on the 99/103 sats, so it was an easy decision for me.

    I can't guarantee this will fix your problem, but I'm fairly sure it will...good luck!
     
  5. tzphotos.com

    tzphotos.com Godfather

    410
    0
    Jul 12, 2006

    Interesting Idea. I am having problems with the 101 on one of my HR20s. Maybe the Slimline 3 is my answer. I am in Chicago and as far as I know have no need for the 110/119 sats.

    I pose this question out there. Does anyone with a Slimline 3 have any 771 issues?
     
  6. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    I'm a bit confused. Are you saying buy the dish for 30 then take off the lnbs and put them on the 5lnb dish i have? Even if that's the case, the dish is up too high for me unfortunately. Unless they would do it for me on the protection plan :)

    I havent done an inventory of what, if anything, i record on 110 and 119.

    thanks for the interesting solution

    i ordered new bbcs weeks ago..how long do they take?
     
  7. tritch

    tritch Legend

    115
    0
    Jan 15, 2008
    Porter, TX
    You only get the LNB for $30 not a complete dish assy. The SL3 LNB is a direct replacement for your current 5LNB if you are using an AU9/AT9 dish. You don't have to do anything other than change the LNB, not the dish.

    Check out this thread for questions about the SL3 LNB:
    http://www.dbstalk.com/showthread.php?t=133958&highlight=sl3+odu

    It's possible your protection plan could cover the replacement, but I really don't know.
     
  8. tritch

    tritch Legend

    115
    0
    Jan 15, 2008
    Porter, TX
    Newsposter, I'm sorry that I didn't notice that you had a HD Tivo unit as well. This solution may not work for you because this receiver may still need to look at the 110/119 sats for everything work correctly. I believe SL3 only works for the H2X and HR2X series receivers.
     
  9. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    thanks for the concern, i guess i have more research to do about 110/119
     
  10. tzphotos.com

    tzphotos.com Godfather

    410
    0
    Jul 12, 2006
    I just replaced my 5 LNB with a SWM 3 LNB and things look good so far.:)

    I have no 771 errors and the 101 sat shows high signals on both tuners!
     
  11. Gooser711

    Gooser711 Cool Member

    27
    0
    Oct 29, 2007
    Just wanted to mention that I had this same problem for the last two weeks. For whatever reason, today when I got home from work, Tuner 2, Sat 101 now works okay. I don't believe any software got pushed down and the only difference since yesterday is that its snowing outside. I still think it was/is a software issue.
     
  12. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    "0x2AF" has started downloading for HR20s so what kind of DVR do you have???
     
  13. bwclark

    bwclark Legend

    211
    0
    Nov 10, 2005
    I can verify that the new FW does NOT fix the Tuner 2 zero transponder issues many are having myself included(search for threads).

    HR20-100
     
  14. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    the new software was installed about 2 hours ago here. At this exact moment all tuner 2 issues on 101 110 119 are gone.

    stay tuned. I wonder for how long this will work
     
  15. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    6 xponders on tuner 2 on the 101 are now zero

    oh well maybe next update this will be fixed!
     
  16. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    this is embarrassing... a friend wanted to watch a SD channel and i got 771 and i said oh you need to use tivo for that, this one cant get in the SD stuff because of an error

    i want this fixed...i hope the new tivo doesnt have this bug in it
     
  17. Eben

    Eben Legend

    163
    5
    Sep 10, 2007
    I'm at ZIP 22030, will I lose any programming if I change out the LNB to the SL3 (currently have AU9 dish)?
     

Share This Page