1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My wife is about to throw a fit.

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Directvlover, Oct 23, 2008.

  1. Directvlover

    Directvlover Legend

    221
    0
    Aug 27, 2007
    Ok...i realize they forced that software update the other day (gotta love how they do that so close to prime time and not over night.:( ) but ever since then we have to reboot all our dvr boxes twice a day now. and a lot of recordings are getting screwed up. Is anyone else having this happen.
     
  2. cohbraz

    cohbraz Legend

    104
    0
    Nov 18, 2006
    I am having no problems with my HR20-700 with the new software. I did have it lock up once several weeks ago, but nothing consistent, and not near as bad as it used to be.
     
  3. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
  4. tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
    No. What's causing you to have to reboot?
     
  5. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I am moving this to the "DIRECTV HD DVR" forum.
     
  6. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    You don't say what DVR (s) you have, or the reason you have to reboot them.... That would be helpful. I have a HR20-700 and HR22-100 and have had no issues for over a week with either box on this software version.

    Some steps to try:

    Force DVR to redownload software by doing a menu restart, and typing 0 2 4 6 8 at the first startup screen.

    Redo Sat setup and if applicable, OTA setup... This will (should) force a guide data reinitialization, which is the cause of most lockups.

    Or, you could wait two weeks and the guide data will flush itself, if that's the problem.
     
  7. Directvlover

    Directvlover Legend

    221
    0
    Aug 27, 2007
    We have 2 HR20-100's and 1 HR20-700. All are affected. What's happening is all hd channels will be black...or shows that we taped will play as an hour of black. After full reboot (pull the plug from the back) everything is fine, even the recorded shows...but it's needing done like twice a day on all boxes. Very frustrating.
     
  8. tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
    Sounds like a setup issue then if it's affecting all of your receivers. How are you signals? Do you have a SWM in your setup?
     
  9. Guitar Hero

    Guitar Hero Godfather

    280
    1
    Dec 13, 2005
    I've been having problems.

    My remote controller is now sluggish and sometimes takes 3 tries to execute a function. Also, the playback of some of my movies and TV shows stored on my eSATA are now showing signs of failing. They stutter and sometimes turn black screened or show signs it's out of sync.

    Everyime there's a glitch (crash) with D* my HDD and remote act up. But, it's OK. Earlier this afternoon D* called me and apologized. :rolleyes:

    I'm going to wait it out and hope the problems go away. The problems happened less frequently for the past 3 hours, so there's hope.
     
  10. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Folks, please report your issues in the issues thread at the top of this forum.
     
  11. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Try this, deselect all but 480i res, and turn NATIVE Off. Reboot, go back and enable the res's you want, and turn NATIVE ON, but make sure 480i is always selected as a default backup. See if that helps you out.
     
  12. IcedOmega13

    IcedOmega13 Legend

    163
    0
    Mar 3, 2008
    there is nothing wrong with the box, you just let your wife operate electronics
     

Share This Page