1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NCIS-10/19 Missing vocal audio

Discussion in 'DIRECTV General Discussion' started by BubblePuppy, Oct 20, 2010.

  1. BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,282
    5
    Nov 3, 2006
    Last nights NCIS was missing the dialogue audio. All other audio was there, music, background sound effects, etc.
    Running the latest NR. Local station: channel 13 KRCG, Jefferson City MO.
    Audio output is stereo. All other channels were fine.
    Thank goodness for closed captioning.
     
  2. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,316
    458
    May 17, 2010
    USA
    Must be your CBS feed. Worked fine here all night.
     
  3. texasbrit

    texasbrit Well-Known Member

    5,083
    87
    Aug 9, 2006
    Worked here in DFW also. Looks like your local CBS affiliate screwed up their audio feed. It's happened here a few times, but with my ABC station.
     
  4. BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,282
    5
    Nov 3, 2006
    It doesn't surprise me that it was a local issue, just weird that only the dialogue audio was missing.
     
  5. MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    SOunds like your local affiliate didn't pass through the "center" channel, where I think a lot of the dialogue comes through. It worked fine here in South Florida.
     
  6. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    If that happens again, try switching audio output from DD5.1 to PCM.
     
  7. WingNut

    WingNut AllStar

    91
    5
    Sep 18, 2006
    If you were using your TVs speakers, sometimes if you have it set to dynamic or that pretend surround sound, it can sometimes delete part of the audio.
     
  8. BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,282
    5
    Nov 3, 2006
    My setup is two channel. Just a local station screw up.
     
  9. islesfan

    islesfan Hall Of Fame

    2,670
    1
    Oct 18, 2006
    Nevada
    Funny, I was just about to mention that KOLO Reno (ABC) used to do that all the time coming out of commercials. I remember when watching the Goode Family I always had to turn on the closed captioning for the first minute back after each commerical. Music and SFX were intact, but no dialogue. And this was both in 5.1 and standard stereo on the TV.
     

Share This Page