1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need opinions, please!!!!

Discussion in 'DIRECTV General Discussion' started by stevie, Aug 21, 2003.

Thread Status:
Not open for further replies.
  1. stevie

    stevie Guest

    I have two brand new Samsung sir-s300w receivers. Both work excellent except for transponder 29. When I change to a channel on TP 29 such as ESPN2, I frequently get "searching for satellite" for a couple of seconds or so before my picture comes in. Sometimes I don't get the message but it takes 3 or 4 seconds longer for these channels to tune than all the others. Directv sent someone out to install the Phase III dish. After I called them and told them what was going on, they sent someone back and he replaced the lnb(and built in multiswitch) but it is still doing it. As I said it is only occurring on this one transponder, but it is doing it on BOTH receivers. Both receivers have separate cables running to them. I have written off defective receivers since it is doing it on both and all other channels tune with no problem. I know D* has been having some transponder problems, so do you think that maybe the quality of signal is such that my receivers are having a more difficult time tuning to this single TP? By the way, my signal stays at around 90 on this TP and I have stared at the meter for several minutes and I have detected no drop off in signal. I do have two diplexors on each cable run, but I have never had a problem tuning and I have no problems on any other transponder but this one. Any opinions would be appreciated.
     
Thread Status:
Not open for further replies.

Share This Page