1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Neither 622 Will Connect to the Internet

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by olguy, Oct 10, 2008.

  1. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    After nearly a year they stopped this past few days. And they were connecting after 6.14. I have tried resetting the broadband connection, front panel reset and pulling the plug. I use the Homeplug to a Netgear wall wart. I can see both receivers on the router list of connected devices. When I unplug them, they disappear from the router. When I plug them back in, they reappear on the router. When I reset the connection I see the IP address, Subnet mask, Primary DNS and MAC address. The secondary DNS is all zeros but that is no change from when I first set them up for broadband connection. The CSR didn't seem concerned with the secondary and scheduled a tech to come out next week. In the meantime any ideas will be appreciated.
     
  2. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I have exactly the same issue. Just spent 20 mins on phone with level 1 tech, who finally transferred me to another level 1 who transferred me to level 2, where I got a recording saying to call back later. :mad:
     
  3. Sandman

    Sandman Godfather

    374
    0
    Sep 23, 2002
    No ideas, I am having the same issues with my 722 connected directly to the router and like olguy I can see both receivers on the router list of connected devices. When I unplug them, they disappear from the router. When I plug them back in, they reappear on the router

    Bob
     
  4. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    Same problem here on both my 722 and my 612. Unplugged my 722 from my network and reset it to get it to show 0.0.0.0 then plugged back in to network and got a valid IP address. Reports not connected! Computers are just fine.

    EDIT: The only thing irritating about this is that I had the nasty warning on my 722 about not being connected will cost me money. So I plugged my phone back in.
     
  5. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    I sent the following email to Dish Technical Support with a cc: to Dish Quality and ceo@:
     
  6. Todd Nicholson

    Todd Nicholson AllStar

    98
    1
    Jan 7, 2007
    I just turned mine on to check and low and behold the same message about not being connected and the exact same issue. Even my homplug in the wall shows that it's connected and in the DishComm menu, it says the connection is okay, however in the broadband setup menu is say's not connected.
     
  7. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    From all the symptoms, everyone's home network is working just fine. If you are getting the leased IP address and DNS address from the router and it shows up in the router list, your equipment is doing what it should. It just sounds like the receiver can not establish a connection with a Dish server somewhere.
     
  8. Todd Nicholson

    Todd Nicholson AllStar

    98
    1
    Jan 7, 2007
    I just sent an email to tech support and CEO as well.
     
  9. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    From the L6.14 software sticky thread:
     
  10. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    Do you really think a down server needs to be reported to the office of the CEO? They are really going to know what to do! Or do you expect them to micro manage all customer issues?
     
  11. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    No, not micromange. But....

    I do expect them to be aware of anything that might result in a billing snafu so that CSR's in wherever are not telling someone over and over: "Our records show you weren't connected, that is why you were charged the $5.00."

    By assuring awareness throughout the organization of day-to-day tehnical occurrences related to billing, the executive office can avoid having to micromanage. But if there's a problem like this one that tech support doesn't get fixed for a day or two or three, and then they fix it without giving much thought to the billing problems created by this technical glitch....

    We all know this lack of communications couldn't happen at Dish.:rolleyes:

    EDIT: I am careful to use the cc: as I don't expect a reponse from the Executive Office on issues like this one.
     
  12. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,609
    382
    Jan 7, 2005
    Kittrell, NC
    For you guys (and perhaps gals) using HomePlug... what version of HomePlug adapters are you using?

    I did some swapping around and found that only the older HomePlug1.0 would work in any kind of reliable way. Newer HomePlug adapters (even ones made by Sling, which is now a part of Dish) that are supposed to be backwards compatible give very sketchy results.

    In my case, I was getting IP address most of the time, but actual connection speeds were so slow sometimes as to be unmeasurable. I had to go back and dig out older/slower HomePlug1.0 adapters to get reliable connections.
     
  13. Todd Nicholson

    Todd Nicholson AllStar

    98
    1
    Jan 7, 2007
    My receiver seems back to normal now. It displays as connected.
     
  14. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    Mine too.
     
  15. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    Well ain't that weird. I read this thread and saw some were coming back so I checked mine. One did and one didn't. I reset the connection and now it's good. I guess they got the server rebooted, huh? And I'm givin' phrelin's email the credit for gettin' the job done. :grin:
     
  16. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,036
    315
    Jan 18, 2007
    Northern...
    Thanks, but receiving a number of reports is what causes things to come to the surface rapidly. Here's the reply I received:
     
  17. DJ Lon

    DJ Lon Legend

    270
    0
    Nov 3, 2005
    Same here (after message and "not connected" this AM).
     

Share This Page